[问题]升级出现问题,请各位帮助,谢谢

软件源讨论区
回复
7s777
帖子: 5
注册时间: 2007-07-24 1:32
送出感谢: 0
接收感谢: 0

[问题]升级出现问题,请各位帮助,谢谢

#1

帖子 7s777 » 2008-06-20 20:39

请问,这个新德立升级,有一个
“版本 2.6.24-19.34:

[Amit Kucheria]

* Revert "Update lpia configs to move modules into the kernel"
* LPIA: More conservative culling of LPIA config
- LP: #240938

升级出现错误,出现这个警告“E: /var/cache/apt/archives/linux-image-2.6.24-19-generic_2.6.24-19.34_i386.deb: 无法在安装新的版本前,为“./boot/vmlinuz-2.6.24-19-generic”做一个符号链接备份“
[/img]
请问上面的问题如何解决,下面有图片,希望各位大侠帮忙解决一下,谢谢。 :oops:
附件
Screenshot-变更已实施.png
升级错误图片
秋水龙吟
帖子: 57
注册时间: 2007-12-06 23:03
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 秋水龙吟 » 2008-07-06 19:46

看了几周,见没有高手来解答,真汗啊!我也遇到同样问题,等不及了!
我用笨办法来解决,不要见笑。1就是重装系统。2可用另一台电脑在安装系统,升级后在新立德查看内核文见,然后在你自己的电脑新立德里标记强制安装。可解决。
binghan
帖子: 11
注册时间: 2008-08-31 0:12
送出感谢: 0
接收感谢: 0

#3

帖子 binghan » 2008-08-31 0:14

7s777
没人知道吗?
回复

回到 “新立得和软件源”