当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 源可以混用?软件版本也混乱?
帖子发表于 : 2008-09-25 22:34 

注册: 2007-03-30 0:31
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
我的Ubuntu版本是6.10(edgy),因为太旧竟然找不到合适的源,于是用feisty的源尝试。
修改/etc/apt/sources.list后,用apt-get update也可以更新索引了,用apt-get --reinstall install firefox也可以重新安装firefox了。难道源可以混用,feisty的源为什么可以在edgy版上使用?

另外,安装完firefox一看,版本是2.0.0.17,竟然比我原来的firefox的版本还低,晕倒,我本来打算装个3
.0来用的,书上不是说重新安装的话总是安装维护的最新版本吗?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 源可以混用?软件版本也混乱?
帖子发表于 : 2008-09-25 22:39 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
呵呵,你进行的是危险动作,6.10官方不支持了,升级到7.04吧,最少,你6.10的firefox版本比2.0.0.17还高?你自己安装的ff吧


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 源可以混用?软件版本也混乱?
帖子发表于 : 2008-09-25 22:51 

注册: 2007-03-30 0:31
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
老大,我打开更新管理器,提示可以升级到7.04,尝试了几次都没成功。
有个疑问,提示可以更新的版本为什么不是最新的版本?难道要按照顺序来升级Ubuntu?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 源可以混用?软件版本也混乱?
帖子发表于 : 2008-09-25 22:55 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
ubuntu不可以跨版本升级的,你可以试试 换feisty的源,然后

sudo apt-get update
sudo apt-get dist-upgrade

应该就是版本升级了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 源可以混用?软件版本也混乱?
帖子发表于 : 2008-09-25 23:41 

注册: 2007-03-30 0:31
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
谢谢!原来是不可以跨版本升级啊。
在尝试升级,希望成功。

我就不明白,干嘛不能继续用旧版本,旧版本用得好好的,真实不想折腾。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 源可以混用?软件版本也混乱?
帖子发表于 : 2008-09-26 0:21 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
看到史前生物了 :em06


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 源可以混用?软件版本也混乱?
帖子发表于 : 2008-09-26 7:19 

注册: 2007-03-30 0:31
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
有这么夸张吗?edgy我一直用得好好的。

刚升级到feisty,挺麻烦的,昨晚下载一晚上(没关机),上午起来装了近一个小时。还不知道升级有什么好处。系统是拿来使用的,


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 源可以混用?软件版本也混乱?
帖子发表于 : 2008-09-26 7:34 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
...升级可以让电脑潜力更大程度发挥出来。
如果你是喜欢编译的就算了。
否则,Uubntu是那种 不升级系统版本 也不给升级软件的 GNU/Linux


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 源可以混用?软件版本也混乱?
帖子发表于 : 2008-09-26 11:40 

注册: 2007-03-30 0:31
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
Uubntu是那种 不升级系统版本 也不给升级软件的 GNU/Linux


领教了!以前真不知道,够狠!


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 源可以混用?软件版本也混乱?
帖子发表于 : 2008-09-26 15:26 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
升级或者重新安装 :em05


_________________
Ubuntu User


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 源可以混用?软件版本也混乱?
帖子发表于 : 2008-09-26 17:25 
头像

注册: 2008-02-17 23:47
帖子: 22106
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 81
6.10!前辈啊


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译