[问题]Avant Window Navigator 更新出现交叉错误?!

软件源讨论区
回复
头像
judahxiii
帖子: 64
注册时间: 2008-05-12 10:19
来自: 四川绵阳
送出感谢: 0
接收感谢: 0
联系:

[问题]Avant Window Navigator 更新出现交叉错误?!

#1

帖子 judahxiii » 2008-10-14 21:37

我的AWN本来是0.2.1的,在论坛里看到有新的源,是0.3的,就添加第三方源安装了。结果发现0.3里面的”File Browser Launcher “不能更换图标,于是就卸载了0.3,想换回0.2。结果发现不行,因为源更新以后,AWN的很多依赖都变成0.3的了,但是Avant-Window-Naigator,awn-manager,libawn0都还是0.2的,所以我没法同时安装上AWN和awn-manager,我的AWN的peference也就出不来,没办法使用applets。而且以前使用的applets也变成了白条,很难看。我GOOGLE和WIKI以及论坛搜索了很久都没找到能把依赖全部变回0.2或者能把全部依赖升级到0.3的源或者别的办法。不知各位有否办法能解决?
one for all , all for one
头像
judahxiii
帖子: 64
注册时间: 2008-05-12 10:19
来自: 四川绵阳
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]Avant Window Navigator 更新出现交叉错误?!

#2

帖子 judahxiii » 2008-10-19 21:53

请问有人有解决办法吗?
one for all , all for one
回复

回到 “新立得和软件源”