当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 今天 软件更新时 出现了个问题 连新立得软件包时都提示那个错误
帖子发表于 : 2008-12-13 1:25 

注册: 2008-12-08 22:29
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
E: 无法识别在安装源列表 /etc/apt/sources.list.d/medibuntu.list 里,第 1 行中的软件包类别“--2008-12-12”
E: The list of sources could not be read.
Go to the repository dialog to correct the problem.
E: _cache->open() failed, please report.

不知道是啥意思 那位高手看一下 看能解决不


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 今天 软件更新时 出现了个问题 连新立得软件包时都提示那个错误
帖子发表于 : 2008-12-13 11:54 

注册: 2008-04-26 11:25
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
:em20 我也是,怎末办?!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 今天 软件更新时 出现了个问题 连新立得软件包时都提示那个错误
帖子发表于 : 2008-12-13 12:18 
头像

注册: 2007-10-23 22:05
帖子: 171
送出感谢: 0 次
接收感谢: 0 次
源列表中输入错误,用vi或者其他编辑器修改源列表,按这个提示进行即可.


_________________
我向星星许了个愿。我并不是真的相信它,但是反正也是免费的,而且也没有证据证明它不灵。。。
http://bit.ly/9rJ71o


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 今天 软件更新时 出现了个问题 连新立得软件包时都提示那个错误
帖子发表于 : 2008-12-13 13:53 

注册: 2008-12-08 22:29
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
帮忙写下具体步骤咯 刚装这个系统 还不是很会用


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译