系统——系统管理中的软件源选项打不开了!!!

软件源讨论区
回复
头像
谁是谁的谁
帖子: 588
注册时间: 2008-11-14 22:27
送出感谢: 0
接收感谢: 0

系统——系统管理中的软件源选项打不开了!!!

#1

帖子 谁是谁的谁 » 2008-12-15 19:49

系统——系统管理中的软件源选项打不开了,鼠标点过没反应。。。请问是怎么回事。知道的告诉哈~~~谢谢先!!!! :em06
yuanyangliu
帖子: 118
注册时间: 2009-02-05 16:49
送出感谢: 0
接收感谢: 0

Re: 系统——系统管理中的软件源选项打不开了!!!

#2

帖子 yuanyangliu » 2009-02-06 17:13

我也是这个问题,不知道怎么解决,盼高手出现了~~~~~

:em20
http://www.luabbs.com 月光论坛欢迎你
http://game.luabbs.com月光游戏专区
凌空而笑
帖子: 5
注册时间: 2008-12-05 17:58
送出感谢: 0
接收感谢: 0

Re: 系统——系统管理中的软件源选项打不开了!!!

#3

帖子 凌空而笑 » 2009-02-18 15:12

可能是用过了不是你系统的源更新了。如果你是8.04的系统千万不要用8.10的源,要不更新一下就会有很多莫名其妙的问题,我也是装过两次系统才知道这个问题的。
头像
cacate
帖子: 40
注册时间: 2009-03-05 12:01
送出感谢: 0
接收感谢: 0

Re: 系统——系统管理中的软件源选项打不开了!!!

#4

帖子 cacate » 2009-03-14 9:54

饿,我连新立得,deb包,硬件驱动什么得的打不开,不知道有没有好得解决办法(似乎是装了什么,或是升级了什么才这样得)
有进展联系,我的邮箱:aadddss@tom.com qq:602668429.。。。。。。。苦恼ing。 :em20
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

Re: 系统——系统管理中的软件源选项打不开了!!!

#5

帖子 hcym » 2009-03-14 10:00

解锁
头像
cacate
帖子: 40
注册时间: 2009-03-05 12:01
送出感谢: 0
接收感谢: 0

Re: 系统——系统管理中的软件源选项打不开了!!!

#6

帖子 cacate » 2009-03-14 11:57

我操,说明白好吧,什么解锁。。。现代人都喜欢搞神秘主义,讨厌。。。 :em03
头像
cacate
帖子: 40
注册时间: 2009-03-05 12:01
送出感谢: 0
接收感谢: 0

Re: 系统——系统管理中的软件源选项打不开了!!!

#7

帖子 cacate » 2009-03-18 14:53

呵呵,我的解决了,一个怎么想都没道理的方法(我郁闷,原来这么容易就搞定了):
删除/usr/local/lib除syton之外的所有文件。。。。。

我试着在shell中使用dpkg命令,是可以的。但是一用apt就报错,说/usr/local/lib/下的libc++6找不到XXX
我就进安装盘看纯净的系统看看这个目录下有什么,试试修复一下。发现里面只有syton文件夹,而我的则多出了n多文件(似乎装deb包多了会在这里面产生很多垃圾文件)我一一删除发现系统又恢复正常了。呵呵,不好意思饿,不过就是搞不懂为什么只是多一些文件会出现这么奇怪的效应,雷死我也~~~
不知道这些对大家有没有帮助。。。 :em05
回复

回到 “新立得和软件源”