当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : apt-get 现在无法更新,如何处理
帖子发表于 : 2009-04-25 8:48 

注册: 2005-09-26 19:26
帖子: 108
送出感谢: 0 次
接收感谢: 0 次
在处理时有错误发生:
pcmanx-gtk2
libpcmanx-core0

apt-get 现在无法更新,如何处理?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: apt-get 现在无法更新,如何处理
帖子发表于 : 2009-04-25 8:53 

注册: 2009-01-01 22:42
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
:em09 :em09 :em09 :em09


_________________
温柔一刀技术空间http://www.php8k.com
更多精品Ubuntu资源收藏下载:http://www.php8k.com
完美应用Ubuntu(四本全部)http://php8k.com
极品Linux命令速查手册大全http://php8k.com


页首
 用户资料  
 
3 楼 
 文章标题 : Re: apt-get 现在无法更新,如何处理
帖子发表于 : 2009-04-25 9:30 

注册: 2005-09-26 19:26
帖子: 108
送出感谢: 0 次
接收感谢: 0 次
dpkg (子进程):无法运行 post-removal script: Exec 格式错误
dpkg:处理 pcmanx-gtk2 (--remove)时出错:
子进程 post-removal script 返回了错误号 2
正在删除 libpcmanx-core0 ...
dpkg (子进程):无法运行 post-removal script: Exec 格式错误
dpkg:处理 libpcmanx-core0 (--remove)时出错:
子进程 post-removal script 返回了错误号 2
在处理时有错误发生:
pcmanx-gtk2
libpcmanx-core0
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
4 楼 
 文章标题 : Re: apt-get 现在无法更新,如何处理
帖子发表于 : 2009-04-25 10:01 

注册: 2007-11-14 14:01
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
这个你尝试打开新立得,然后选择左下角的自定义,选择“出错得依赖关系”卸载掉出错得依赖关系就可以了~~~
我得昨晚就是这个问题,弄到了两点多啊·


页首
 用户资料  
 
5 楼 
 文章标题 : Re: apt-get 现在无法更新,如何处理
帖子发表于 : 2009-04-25 18:58 

注册: 2005-09-26 19:26
帖子: 108
送出感谢: 0 次
接收感谢: 0 次
去试试看。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译