当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu软件包安装问题
帖子发表于 : 2009-10-21 20:05 

注册: 2007-11-10 10:57
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
最近不知道为什么用新立得安装东西老是会报错
E: wget: 子进程 post-installation script 返回了错误号 1
E: slib: 子进程 post-installation script 返回了错误号 1
E: emacsen-common: 子进程 post-installation script 返回了错误号 1
E: emacs22-common: 依赖关系问题 - 仍未被配置
E: emacs22-bin-common: 依赖关系问题 - 仍未被配置
E: emacs22-gtk: 依赖关系问题 - 仍未被配置

不管安装什么都是类似的错误信息
google一下,找到一条不知道什么意思的命令
sudo fc-cache -fv 2>&1 | grep failed | cut -f1 -d":" | xargs -i sudo touch
{} && sudo fc-cache -fv
结果还是无效

有什么解决办法?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu软件包安装问题
帖子发表于 : 2009-10-21 20:15 
头像

注册: 2008-04-07 17:36
帖子: 4010
地址: 泰安人在阜新
送出感谢: 0 次
接收感谢: 0 次
换个源

然后 sudo apt-get update
sudo apt-get -f install

试试吧


_________________
宇宙数学物理 sssssssss Ubuntu 桌面培训 sssssssss 问打包的问题之前先看
和我一样的新手请看,我看过了,腰不酸了,腿不疼了,上楼也有劲了
想去IRC的点这里——一个比QQ群好N多的东西


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu软件包安装问题
帖子发表于 : 2009-10-21 22:23 

注册: 2007-11-10 10:57
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
wzssyqa 写道:
换个源

然后 sudo apt-get update
sudo apt-get -f install

试试吧

试过了,无效


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu软件包安装问题
帖子发表于 : 2009-11-03 20:23 

注册: 2009-10-30 10:17
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
子进程 post-installation script 返回了错误号 1
我也出现了这种情况,是有一个软件包的问题——提示***文件要写入的更改在这个更新包里,不知道什么意思,更新不了最后我删了后就老是更新软件包提示-——****子进程 post-installation script 返回了错误号 1 :em20 期待高手现身,我是超级菜鸟…郁闷中


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译