当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助一个apt-get更新的问题
帖子发表于 : 2009-11-09 19:28 

注册: 2009-09-05 10:37
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
大家好,我今天刚刚安装了9.10,是下载的镜像,用VMware安装的,机器没有光驱。安装还比较顺利,但是当更新的时候就有问题了,安装某些软件的时候程序会搜索光盘,出现下面的情况:
zk@ubuntu:~$ sudo apt-get install g++
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
将会安装下列额外的软件包:
g++-4.4 libstdc++6-4.4-dev
建议安装的软件包:
g++-multilib g++-4.4-multilib gcc-4.4-doc libstdc++6-4.4-dbg
libstdc++6-4.4-doc
下列【新】软件包将被安装:
g++ g++-4.4 libstdc++6-4.4-dev
共升级了 0 个软件包,新安装了 3 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 0B/6,193kB 的软件包。
解压缩后会消耗掉 20.8MB 的额外空间。
您希望继续执行吗?[Y/n]y
更换介质:请把标有
“Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5)”
的碟片插入驱动器“/cdrom/”再按回车键

哪位大虾能告诉我怎么做么?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助一个apt-get更新的问题
帖子发表于 : 2009-11-09 19:30 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
软件源里面去掉光盘源,这个应该装build-ess????那个包比较好的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助一个apt-get更新的问题
帖子发表于 : 2009-11-09 19:42 

注册: 2009-09-05 10:37
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
软件源里面去掉光盘源,这个应该装build-ess????那个包比较好的

果然把软件源里面的光盘源除去就可以了,谢谢!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译