当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]为什么cn99还有lupaworld的亚洲官方源里面都没有最新版的firefox呢?
帖子发表于 : 2006-09-15 13:02 
头像

注册: 2006-06-13 11:02
帖子: 431
地址: 广东 广州
送出感谢: 0 次
接收感谢: 0 次
如题,为何软件仓库里面的firefox还是1.5.0.5的呢?现在都出了1.5.0.7了! :evil:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-09-25 8:50 
头像

注册: 2006-06-13 11:02
帖子: 431
地址: 广东 广州
送出感谢: 0 次
接收感谢: 0 次
:lol: 昨天发现,cn99的源里面已经有了firefox的最新版1.5.0.7,并且之前一直无法安装了flash-player,7.0.68也都可以正常安装了。
其实真的不明白为什么要跳过firefox 1.5.0.6这个版本?linux的安全更新迅速的优势哪去了? :?:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-09-27 21:44 
头像

注册: 2006-03-02 23:51
帖子: 231
送出感谢: 0 次
接收感谢: 1
1.5.0.6并不是安全更新的版本,只是改了一个媒体播放的bug。这个bug对linux有没有影响就不知道了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-09-27 21:52 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
6.06里面的软件现在只会更新 安全更新(security bug fixes) 的软件,一般的功能性增强的软件更新就不会再跟进了.因为6.06是一个LTS版本,注重的是稳定性.只要不出问题,就不会动它.

如果你需要最新的软件,可以通过别的方法获得,比如下载别人已经打好的deb包,或者自己编译.至于firefox这样的软件,其实是"绿色软件",你到firefox的官方下载下来,解压就可以使用.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-09-28 9:13 
头像

注册: 2006-06-13 11:02
帖子: 431
地址: 广东 广州
送出感谢: 0 次
接收感谢: 0 次
:P 看来想要用最新的软件,等6.10比较实际........


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译