当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 新立得软件无法更新,软件都是旧版本。
帖子发表于 : 2010-08-01 21:45 
头像

注册: 2008-10-13 7:47
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
想装一下amule2.2.6的版本,结果在新立得一找,却是2.2.4
附件:
文件注释: amule2.2.4
1.jpg
1.jpg [ 110.41 KiB | 被浏览 1011 次 ]



既然这样我就去网上下一个2.2.6的版本,结果无法运行,我想应该是软件源的问题,可是我更新了软件源,
结果还是一样,新立得的软件一样无更新。
附件:
2.jpg
2.jpg [ 21.5 KiB | 被浏览 1011 次 ]



请大侠们帮帮忙,这是哪出了问题? :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 新立得软件无法更新,软件都是旧版本。
帖子发表于 : 2010-08-02 19:18 
头像

注册: 2008-09-06 23:40
帖子: 590
地址: 天朝
送出感谢: 1
接收感谢: 1
ubuntu tweak里可以添加amule PPA


_________________
我是一只菜鸟。。。
Ubuntu | Blog | Twitter | Blender


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 新立得软件无法更新,软件都是旧版本。
帖子发表于 : 2010-08-02 19:22 
头像

注册: 2008-10-13 7:47
帖子: 103
送出感谢: 0 次
接收感谢: 0 次
谢谢2楼,不过我想知道怎么可以解决这个问题,不然下次要再装什么软件,我又要手动了。 :em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 新立得软件无法更新,软件都是旧版本。
帖子发表于 : 2010-08-02 19:24 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
Ubuntu的软件是不会更新的。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译