当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 有关libgtk1.2的问题,高手进来帮忙看看,谢谢了
帖子发表于 : 2010-09-16 16:30 

注册: 2010-09-16 16:25
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
[size=150]我现在编译的代码需要依赖gtk的库,我从网上找来了libgtk1.2-dev_1.2.10-18.1_amd64.deb安装包,然后安装的时候就报以下的错误:

选中了曾被取消选择的软件包 libgtk1.2-dev。
(正在读取数据库 ... 系统当前总共安装有 156088 个文件和目录。)
正在解压缩 libgtk1.2-dev (从 libgtk1.2-dev_1.2.10-18.1_amd64.deb) ...
dpkg:依赖关系问题使得 libgtk1.2-dev 的配置工作不能继续:
libgtk1.2-dev 依赖于 libgtk1.2 (= 1.2.10-18.1);然而:
未曾安装软件包“libgtk1.2”。
dpkg:处理 libgtk1.2-dev (--install)时出错:
依赖关系问题 - 仍未被配置
正在处理用于 man-db 的触发器...
在处理时有错误发生:
libgtk1.2-dev

根据上面的提示说没有libgtk1.2的包,但是我找了很多资料,都说libgtk1.2-dev_1.2.10-18.1_amd64.deb这个包就是libgtk1.2。我实在是不明白为什么会这样,清高手指点,谢谢!!!
[/size]


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 有关libgtk1.2的问题,高手进来帮忙看看,谢谢了
帖子发表于 : 2010-09-16 16:33 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你不会装源里面的吗?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译