apt-get 问题

软件源讨论区
回复
alisuchy
帖子: 2
注册时间: 2010-01-20 16:27
送出感谢: 0
接收感谢: 0

apt-get 问题

#1

帖子 alisuchy » 2010-11-14 14:17

jam@ubuntu:~$ sudo apt-get install xmms
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
现在没有可用的软件包 xmms,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到

E: 软件包 xmms 没有可供安装的候选者
:em06 怎么解决这个问题。
头像
pocoyo
论坛版主
帖子: 25878
注册时间: 2008-03-25 15:49
来自: 谁知道?
送出感谢: 5 次
接收感谢: 9 次
联系:

Re: apt-get 问题

#2

帖子 pocoyo » 2010-11-14 15:01

换换源 xmms2?
回复

回到 “新立得和软件源”