当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 跨源安装软件有没有问题?
帖子发表于 : 2010-12-20 14:18 

注册: 2009-02-19 10:34
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
电脑上用的是10.04,目前支持的codeblocks的版本是8.02。
而10.10支持的codeblocks版本已经是10.05。

设想:
把ubuntu10.04的更新源设置为10.10的源,然后升级安装codeblocks10.05,最后在设置回到10.04的源。

这样做可行吗?有没有什么潜在的问题?

谢谢


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 跨源安装软件有没有问题?
帖子发表于 : 2010-12-20 14:44 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
我认为不可行
10.04不能在10.10的源下升级或者安装文件
你可以自己试试


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 跨源安装软件有没有问题?
帖子发表于 : 2010-12-21 19:16 

注册: 2009-02-19 10:34
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
tenzu 写道:
我认为不可行
10.04不能在10.10的源下升级或者安装文件
你可以自己试试



我尝试了一下,可以按照10.10源所提供的软件,
codeblocks10.05能运行

只是不知道这样做有哪些隐患


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 跨源安装软件有没有问题?
帖子发表于 : 2010-12-21 19:25 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
EE保佑你的依赖没出问题,不然真的麻烦了


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译