Edgy中文源发现的问题

软件源讨论区
回复
Vstar
帖子: 273
注册时间: 2005-10-03 14:13
来自: Tokushima, Japan
送出感谢: 0
接收感谢: 1 次
联系:

Edgy中文源发现的问题

#1

帖子 Vstar » 2006-11-19 13:17

今天中午升级时发现Edgy中文源已经更新了,添加了很多6.06的包,同时也发现了几个问题
1、星际译王2.4.8无法安装,提示
依赖: libdbus-1-2 (>=0.60) but it is not installable
2、Audacious发现更新到了1.2.1版,源里的这个版本没有解决id3乱码问题,导致一直用得好好的audacious1.1.2更新后反倒出现乱码问题,建议不要添加这个版本。
3、flashplayer和flashplugin使用了9.0版,这个版本目前不稳定,在中文环境下会导致Firefox崩溃
4、nvidia-glx使用了1.0.9625,现在beryl的源里已经更新到了1.0.9629正式版了,建议中文源里也更新一下
致虚极,守静笃
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-11-19 13:38

1。确实是这样,源里也没有libdbus-1-2
3。我一直用9,没有问题。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
houdini
帖子: 250
注册时间: 2006-04-08 22:07
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 houdini » 2006-11-19 13:41

stardict这个问题我也遇到了,提请修正
头像
oneleaf
论坛管理员
帖子: 10231
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#4

帖子 oneleaf » 2006-11-19 14:36

暂时删除2.4.8,等重新打包。
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#5

帖子 purewind » 2006-12-28 2:30

2可以解决的,看wiki
回复

回到 “新立得和软件源”