Deepin Linux11.12,已经安装了Ubuntu软件中心,但是无法安装新立得,怎么办?求高手!!!

软件源讨论区
回复
东方令夷
帖子: 12
注册时间: 2010-12-13 12:58
送出感谢: 1 次
接收感谢: 0

Deepin Linux11.12,已经安装了Ubuntu软件中心,但是无法安装新立得,怎么办?求高手!!!

#1

帖子 东方令夷 » 2012-03-03 19:41

错误原因是:
无法解决软件包依赖。
这个错误可能是需要不存在或不可能安装的软件包引起的。或者可能在软件包之间有冲突,它们不能同时安装。

详细信息:
下列软件包未满足的依赖关系:

synaptic: Depends: libapt-inst1.2 但是它是虚拟软件包
Depends: libapt-pkg4.10 但是它是虚拟软件包
Depends: libatk1.0-0 (>= 1.29.3) 但是将要安装 2.2.0-0ubuntu1
Depends: libc6 (>= 2.4) 但是将要安装 2.13-20ubuntu5
Depends: libcairo2 (>= 1.2.4) 但是将要安装 1.10.2-6ubuntu3
Depends: libfontconfig1 (>= 2.8.0) 但是将要安装 2.8.0-3ubuntu2
Depends: libfreetype6 (>= 2.2.1) 但是将要安装 2.4.4-2ubuntu1.1
Depends: libgcc1 (>= 1:4.1.1) 但是将要安装 1:4.6.1-9ubuntu3
Depends: libgdk-pixbuf2.0-0 (>= 2.21.6) 但是将要安装 2.24.0-1ubuntu1
Depends: libglade2-0 (>= 1:2.6.1) 但是将要安装 1:2.6.4-1build1
Depends: libglib2.0-0 (>= 2.14.0) 但是将要安装 2.30.0-0ubuntu4
Depends: libgtk2.0-0 (>= 2.18.0) 但是将要安装 2.24.6-0ubuntu5
Depends: libpango1.0-0 (>= 1.14.0) 但是将要安装 1.29.3+git20110916-0ubuntu1
Depends: libpng12-0 (>= 1.2.13-4) 但是将要安装 1.2.46-3ubuntu1.1
Depends: libstdc++6 (>= 4.4.0) 但是将要安装 4.6.1-9ubuntu3
Depends: libvte9 (>= 1:0.24.0) 但是将要安装 1:0.28.2-0ubuntu2
Depends: libxml2 (>= 2.6.27) 但是将要安装 2.7.8.dfsg-4ubuntu0.2
Depends: zlib1g (>= 1:1.1.4) 但是将要安装 1:1.2.3.4.dfsg-3ubuntu3
头像
qy117121
论坛版主
帖子: 49939
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 333 次
联系:

Re: Deepin Linux11.12,已经安装了Ubuntu软件中心,但是无法安装新立得,怎么办?求高手!!!

#2

帖子 qy117121 » 2012-03-03 19:45

软件源完全换成ubuntu的,不过会使深度的软件中心不可用
渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
东方令夷
帖子: 12
注册时间: 2010-12-13 12:58
送出感谢: 1 次
接收感谢: 0

Re: Deepin Linux11.12,已经安装了Ubuntu软件中心,但是无法安装新立得,怎么办?求高手!!!

#3

帖子 东方令夷 » 2012-03-03 20:11

qy117121 写了:软件源完全换成ubuntu的,不过会使深度的软件中心不可用
我试过了,我把源改成了
deb http://Ubuntu.cn99.com/ubuntu/ gutsy main restricted universe multiverse

deb http://Ubuntu.cn99.com/ubuntu/ gutsy-security main restricted universe multiverse

deb http://Ubuntu.cn99.com/ubuntu/ gutsy-updates main restricted universe multiverse

deb http://Ubuntu.cn99.com/ubuntu/ gutsy-proposed main restricted universe multiverse

deb http://Ubuntu.cn99.com/ubuntu/ gutsy-backports main restricted universe multiverse

deb-src http://Ubuntu.cn99.com/ubuntu/ gutsy main restricted universe multiverse

deb-src http://Ubuntu.cn99.com/ubuntu/ gutsy-security main restricted universe multiverse

deb-src http://Ubuntu.cn99.com/ubuntu/ gutsy-updates main restricted universe multiverse

deb-src http://Ubuntu.cn99.com/ubuntu/ gutsy-proposed main restricted universe multiverse

deb-src http://Ubuntu.cn99.com/ubuntu/ gutsy-backports main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu maverick universe

deb http://archive.Ubuntu.org.cn/ubuntu-cn/ feisty main restricted universe multiverse

deb http://mirror.lupaworld.com/Ubuntu gutsy main restricted universe multiverse

deb http://mirror.lupaworld.com/Ubuntu gutsy-security main restricted universe multiverse

deb http://mirror.lupaworld.com/Ubuntu gutsy-updates main restricted universe multiverse

deb http://mirror.lupaworld.com/Ubuntu gutsy-backports main restricted universe multiverse

deb-src http://mirror.lupaworld.com/Ubuntu gutsy main restricted universe multiverse

deb-src http://mirror.lupaworld.com/Ubuntu gutsy-security main restricted universe multiverse

deb-src http://mirror.lupaworld.com/Ubuntu gutsy-updates main restricted universe multiverse

deb-src http://mirror.lupaworld.com/Ubuntu gutsy-backports main restricted universe multiverse

呵呵
不仅不能更新,更新,也不能下载新立得……
头像
ljj_jjl2008
论坛版主
帖子: 14253
注册时间: 2007-09-16 8:29
送出感谢: 94 次
接收感谢: 229 次

Re: Deepin Linux11.12,已经安装了Ubuntu软件中心,但是无法安装新立得,怎么办?求高手!!!

#4

帖子 ljj_jjl2008 » 2012-03-03 20:24

你写的原肯定不对:cn99原现在已经没有了,而且 gutsy 的版本标示也不对:11.10是O开头的单词,12.04是P开头的单词。
东方令夷
帖子: 12
注册时间: 2010-12-13 12:58
送出感谢: 1 次
接收感谢: 0

Re: Deepin Linux11.12,已经安装了Ubuntu软件中心,但是无法安装新立得,怎么办?求高手!!!

#5

帖子 东方令夷 » 2012-03-03 21:15

ljj_jjl2008 写了:你写的原肯定不对:cn99原现在已经没有了,而且 gutsy 的版本标示也不对:11.10是O开头的单词,12.04是P开头的单词。
确实是这样,多谢啊啊啊!!!

不过我还是无法系统升级……但是可以安装新立得了!
谢啦!
回复

回到 “新立得和软件源”