是不是15.04优麒麟,再也用不上新立得了?

软件源讨论区
回复
barcastar
帖子: 267
注册时间: 2010-10-29 16:16
送出感谢: 11 次
接收感谢: 0

是不是15.04优麒麟,再也用不上新立得了?

#1

帖子 barcastar » 2015-10-06 23:24

:What :What
爱上UBUNTU!
UBUNTU会爱我吗?
头像
vickycq
论坛版主
帖子: 4552
注册时间: 2011-03-20 13:12
系统: Debian
来自: 山东省寿光县
送出感谢: 100 次
接收感谢: 994 次
联系:

Re: 是不是15.04优麒麟,再也用不上新立得了?

#2

帖子 vickycq » 2015-10-06 23:36

说明故障现象?
Debian 中文论坛 - forums.debiancn.org
欢迎所有 Debian GNU/Linux 用户
poloshiao
论坛版主
帖子: 18000
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1914 次

Re: 是不是15.04优麒麟,再也用不上新立得了?

#3

帖子 poloshiao » 2015-10-07 0:09

http://packages.ubuntu.com/search?suite ... chon=names
自 Ubuntu 12.04
Synaptic 一直都是 選裝 沒有改變
安裝前 需要先把 Universe 套件庫 加入軟體來源
barcastar
帖子: 267
注册时间: 2010-10-29 16:16
送出感谢: 11 次
接收感谢: 0

Re: 是不是15.04优麒麟,再也用不上新立得了?

#4

帖子 barcastar » 2015-10-07 9:33

vickycq 写了:说明故障现象?

没有什么故障,就是想问问,是不是现在这个软件不流行了~~
是不是装上也没大意思了
:em06
爱上UBUNTU!
UBUNTU会爱我吗?
头像
vickycq
论坛版主
帖子: 4552
注册时间: 2011-03-20 13:12
系统: Debian
来自: 山东省寿光县
送出感谢: 100 次
接收感谢: 994 次
联系:

Re: 是不是15.04优麒麟,再也用不上新立得了?

#5

帖子 vickycq » 2015-10-07 14:51

barcastar 写了:
vickycq 写了:说明故障现象?

没有什么故障,就是想问问,是不是现在这个软件不流行了~~
是不是装上也没大意思了
:em06
新立得还是很好用,记得把 apt-xapian-index 一起装上。
快速搜个包还是不错,比 yumex 强些。

代码: 全选

sudo apt-get install synaptic apt-xapian-index
Debian 中文论坛 - forums.debiancn.org
欢迎所有 Debian GNU/Linux 用户
barcastar
帖子: 267
注册时间: 2010-10-29 16:16
送出感谢: 11 次
接收感谢: 0

Re: 是不是15.04优麒麟,再也用不上新立得了?

#6

帖子 barcastar » 2015-10-08 11:51

vickycq 写了:
barcastar 写了:
vickycq 写了:说明故障现象?

没有什么故障,就是想问问,是不是现在这个软件不流行了~~
是不是装上也没大意思了
:em06
新立得还是很好用,记得把 apt-xapian-index 一起装上。
快速搜个包还是不错,比 yumex 强些。

代码: 全选

sudo apt-get install synaptic apt-xapian-index
UBUNTU里,什么都能用个命令来安装,确实挺酷的。
无奈,这些命令,我还没学会。

忘了以前有没有安装这个apt-xapian-index了。

:Haha
爱上UBUNTU!
UBUNTU会爱我吗?
poloshiao
论坛版主
帖子: 18000
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1914 次

Re: 是不是15.04优麒麟,再也用不上新立得了?

#7

帖子 poloshiao » 2015-10-08 13:07

忘了以前有没有安装这个apt-xapian-index了。
把下面指令 複製 貼進終端機 執行
sudo dpkg -l | grep apt-xapian-index
如果沒回應文字 表示還沒安裝
如果有回應文字 表示已經安裝

如果已經安裝 再安裝一次 也沒關係
如果是新版本 會以新版本 取代舊版本
如果是同版本 會告訴你 已經是最新版本 不必擔心重複安裝兩個版本
sheao11
帖子: 3
注册时间: 2015-12-08 20:51
送出感谢: 0
接收感谢: 0

Re: 是不是15.04优麒麟,再也用不上新立得了?

#8

帖子 sheao11 » 2015-12-08 20:57

ubuntu kylin安装新立得,出现如下问题,该怎么办啊?

显示如下:

root@ubuntu:/home/xunlu/下载# dpkg -i /home/xunlu/下载/synaptic_0.82_amd64.deb
(正在读取数据库 ... 系统当前共安装有 155465 个文件和目录。)
Preparing to unpack .../下载/synaptic_0.82_amd64.deb ...
Unpacking synaptic (0.82) over (0.82) ...
dpkg: dependency problems prevent configuration of synaptic:
synaptic 依赖于 libapt-inst1.7 (>= 0.8.16~exp12);然而:
未安装软件包 libapt-inst1.7。
synaptic 依赖于 libapt-pkg4.16 (>= 0.9.11);然而:
未安装软件包 libapt-pkg4.16。
synaptic 依赖于 libept1.4.16;然而:
未安装软件包 libept1.4.16。
synaptic 依赖于 libstdc++6 (>= 5.2);然而:
系统中 libstdc++6:amd64 的版本为 4.9.1-16ubuntu6。
synaptic 依赖于 libxapian22v5;然而:
未安装软件包 libxapian22v5。

dpkg: error processing package synaptic (--install):
依赖关系问题 - 仍未被配置
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for man-db (2.7.0.2-2) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu2) ...
Processing triggers for bamfdaemon (0.5.1+14.10.20140925-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.55ubuntu1) ...
在处理时有错误发生:
synaptic
回复

回到 “新立得和软件源”