更新14.04源sudo apt-get update出现几个错误

软件源讨论区
回复
lip136
帖子: 1
注册时间: 2017-02-21 11:57
系统: ubuntu 14.04 amd64
送出感谢: 0
接收感谢: 0

更新14.04源sudo apt-get update出现几个错误

#1

帖子 lip136 » 2017-02-21 12:08

Err http://cn.archive.ubuntu.com trusty-security/restricted amd64 Packages
404 Not Found [IP: 112.124.140.210 80]

Err http://cn.archive.ubuntu.com trusty-security/multiverse i386 Packages

导致我没有办法更新语言包了,安装搜狗拼音也不行,不能用中文了。
头像
aukomn
帖子: 141
注册时间: 2008-05-03 14:09
送出感谢: 6 次
接收感谢: 1 次
联系:

Re: 更新14.04源sudo apt-get update出现几个错误

#2

帖子 aukomn » 2017-03-24 20:05

security源要用官方的 另外你的源怎么同时有x86 和x64的
poloshiao
论坛版主
帖子: 18166
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1923 次

Re: 更新14.04源sudo apt-get update出现几个错误

#3

帖子 poloshiao » 2017-03-24 23:11

把下面指令 複製 貼進終端機 執行
1. sudo cat /etc/apt/sources.list
2. sudo ls -Al /etc/apt/sources.list.d
把結果直接 選取/複製 貼上來
回复

回到 “新立得和软件源”