当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : apt-get 一直是这样 怎么办
帖子发表于 : 2017-03-22 10:42 

注册: 2017-03-22 10:37
帖子: 1
系统: ubuntu 16.04
送出感谢: 0 次
接收感谢: 0 次
忽略:11 http://archive.ubuntu.com/ubuntu raring/main amd64 Packages
忽略:12 http://archive.ubuntu.com/ubuntu raring/main Translation-zh
忽略:13 http://archive.ubuntu.com/ubuntu raring/main Translation-zh_CN
忽略:14 http://archive.ubuntu.com/ubuntu raring/main Translation-en
忽略:15 http://archive.ubuntu.com/ubuntu raring/main amd64 DEP-11 Metadata
忽略:16 http://archive.ubuntu.com/ubuntu raring/main all DEP-11 Metadata
忽略:17 http://archive.ubuntu.com/ubuntu raring/main DEP-11 64x64 Icons
忽略:18 http://archive.ubuntu.com/ubuntu raring/restricted amd64 Packages
忽略:19 http://archive.ubuntu.com/ubuntu raring/restricted all Packages
正在读取软件包列表... 完成
W: 仓库 “http://archive.ubuntu.com/ubuntu raring Release” 没有 Release 文件。
N: 无法认证来自该源的数据,所以使用它会带来潜在风险。
N: 参见 apt-secure(8) 手册以了解仓库创建和用户配置方面的细节。
E: 无法下载 http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
E: 部分索引文件下载失败。如果忽略它们,那将转而使用旧的索引文件。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: apt-get 一直是这样 怎么办
帖子发表于 : 2017-03-22 11:26 
头像

注册: 2007-12-14 13:40
帖子: 49903
地址: 志虚国乌由市
系统: Winbuntu
送出感谢: 29
接收感谢: 414
这都什么年代了还用13.04,早就过了支持期了
重装16.04吧


_________________
冷轩信

渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu

安装flash 还是要用
代码:
sudo apt install adobe-flashplugin


页首
 用户资料  
 
3 楼 
 文章标题 : Re: apt-get 一直是这样 怎么办
帖子发表于 : 2017-03-22 11:29 
头像

注册: 2007-12-14 13:40
帖子: 49903
地址: 志虚国乌由市
系统: Winbuntu
送出感谢: 29
接收感谢: 414
额,你论坛信息填写的是16.04,那么你的系统到底是什么版本?
用下面命令查看系统版本
代码:
cat /etc/issue
sudo lsb_release -a


_________________
冷轩信

渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu

安装flash 还是要用
代码:
sudo apt install adobe-flashplugin


页首
 用户资料  
 
4 楼 
 文章标题 : Re: apt-get 一直是这样 怎么办
帖子发表于 : 2017-03-22 12:33 
头像

注册: 2007-11-25 13:29
帖子: 7359
地址: 新疆博乐
系统: 14.04/16.04/Fedroa22
送出感谢: 38
接收感谢: 102
装个新立得,换源,刷新
图片


_________________
===新手请看===
Ubuntu 安装 | Ubuntu12.04/14.04/16.04 桌面操作指南
··Ubuntu16.04 安装图文教程(超简单)
····有时间就静下心来——折腾:)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: apt-get 一直是这样 怎么办
帖子发表于 : 2017-03-22 12:34 
头像

注册: 2008-05-03 14:09
帖子: 140
送出感谢: 6
接收感谢: 1
换成cn.archive


页首
 用户资料  
 
6 楼 
 文章标题 : Re: apt-get 一直是这样 怎么办
帖子发表于 : 2017-03-22 14:10 
头像

注册: 2007-12-14 13:40
帖子: 49903
地址: 志虚国乌由市
系统: Winbuntu
送出感谢: 29
接收感谢: 414
TeliuTe 写道:
装个新立得,换源,刷新
图片

没法更新源列表怎么装新立得。。。
应该直接找到更新管理器换源


_________________
冷轩信

渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu

安装flash 还是要用
代码:
sudo apt install adobe-flashplugin


页首
 用户资料  
 
7 楼 
 文章标题 : Re: apt-get 一直是这样 怎么办
帖子发表于 : 2017-03-22 15:22 
头像

注册: 2011-03-20 13:12
帖子: 4552
地址: 山东省寿光县
系统: Debian
送出感谢: 106
接收感谢: 1009
过了支持期一般的软件源就不能用了。最好是重装最新版的。
qy117121 写道:
短期内不想重装的话可以把源换成 http://old-releases.ubuntu.com/ubuntu/
不过不会再有软件更新,而且服务器在英国,比较慢


_________________
Debian 中文论坛 - forums.debiancn.org
欢迎所有 Debian GNU/Linux 用户


页首
 用户资料  
 
8 楼 
 文章标题 : Re: apt-get 一直是这样 怎么办
帖子发表于 : 2017-03-22 15:36 
头像

注册: 2007-11-25 13:29
帖子: 7359
地址: 新疆博乐
系统: 14.04/16.04/Fedroa22
送出感谢: 38
接收感谢: 102
qy117121 写道:
TeliuTe 写道:
装个新立得,换源,刷新

没法更新源列表怎么装新立得。。。
应该直接找到更新管理器换源

也是,源都不对,应该装不了新立得
如果16.04设置里有换源的更新管理器,13.04支持早都过了吧,不知道现在还有没有源


_________________
===新手请看===
Ubuntu 安装 | Ubuntu12.04/14.04/16.04 桌面操作指南
··Ubuntu16.04 安装图文教程(超简单)
····有时间就静下心来——折腾:)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译