当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]apt-get update更新出错.
帖子发表于 : 2007-04-28 19:25 

注册: 2007-02-22 14:28
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
昨天添加了上海电信的源,今天开机就出错了。信息如下

正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 bmp-wma (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/mirror.rootguide.org_ubuntu-cn_dists_edgy_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。

搞了半天实在不知道怎么解决,只好请求高手帮忙了。在此先谢过!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-28 19:34 
头像

注册: 2005-08-17 19:20
帖子: 662
送出感谢: 0 次
接收感谢: 0 次
源的问题,cn99也是如此,可以暂用官方的源或其他源


_________________
生如夏花之绚丽,死如秋叶之静美


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-28 19:39 
头像

注册: 2005-08-15 0:04
帖子: 1880
地址: 南7技校
送出感谢: 0 次
接收感谢: 0 次
去掉有 ubuntu-cn 的那一行就好了,ubuntu-cn 的源索引不全。
用官方源的话速度可能会慢一点.
今天看到好多这样的帖子了。


_________________
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-28 22:03 

注册: 2007-02-22 14:28
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
可是以前都不会这样,
是最近才会这样的吗?
还有那行ubuntu-cn提供的是什么软件?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-04 4:35 
头像

注册: 2006-11-05 10:43
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
我今天也碰到这个问题 了。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-04 4:40 
头像

注册: 2006-11-05 10:43
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
刚刚试过了官方的源,也一样有这个问题

无法下载 http://archive.ubuntu.com/ubuntu/dists/edgy/Release Unable to find expected entry multiverse</address>/binary-i386/Packages in Meta-index file (malformed Release file?)
正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 bmp-wma (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.org.cn_ubuntu-cn_dists_edgy_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-05-04 19:46 
头像

注册: 2006-11-05 10:43
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
的确是ubuntu-cn的 问题


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [求助]apt-get update更新出错.
帖子发表于 : 2007-05-05 0:27 

注册: 2007-04-15 23:11
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
不要把ubuntu的源都删掉
只要去掉ubuntu-cn的main就行了

xushaoxun 写道:
昨天添加了上海电信的源,今天开机就出错了。信息如下

正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 bmp-wma (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/mirror.rootguide.org_ubuntu-cn_dists_edgy_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。

搞了半天实在不知道怎么解决,只好请求高手帮忙了。在此先谢过!


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-05-05 10:19 
头像

注册: 2006-06-15 11:15
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
源的问题,我换台湾的源后能用了。


_________________
欢迎访问我的博客http://www.pplinux.cn


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译