当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]用apt-get能在比较老的系统上升级某个软件到较新的版本吗
帖子发表于 : 2007-12-20 9:51 

注册: 2007-09-06 17:54
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
我现的机器上装了6.06 LTS,上面的python软件的版本是2.4.3。而现在最新的版本为2.5。我知道可以下载2。5的源码自己编译升级,但我想知道能否使用apt-get来升级?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-12-24 13:41 
头像

注册: 2007-11-23 12:31
帖子: 192
送出感谢: 0 次
接收感谢: 0 次
这个好象是不可以的哦!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-12-26 10:52 
头像

注册: 2006-07-08 9:21
帖子: 1917
地址: University of Science and Technology Beijing
送出感谢: 1
接收感谢: 0 次
直接sudo apt-get install python2.5(忘了中间有没有-了)


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-10 14:13 

注册: 2007-09-06 17:54
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
drivel 写道:
直接sudo apt-get install python2.5(忘了中间有没有-了)


不行!:(
提示没有这个软件。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-10 14:17 
头像

注册: 2008-08-03 13:19
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
换源升级再换回来


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译