当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]firestarter 启动问题
帖子发表于 : 2008-01-23 23:49 

注册: 2008-01-21 9:32
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
装好后启动就出现下面错误信息,不知道那地方错误了
the device eth0 is not ready
please cheak your network device settings and make sur your internet connection is active


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-24 9:07 

注册: 2005-05-11 20:14
帖子: 315
地址: 西安理工大学
送出感谢: 0 次
接收感谢: 0 次
我的好几台Ubuntu 7.10 都是这个样子,这个的最后更新是Jul 31 , 2005。看来不开发了,还是手工配置IPtable吧。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-04 22:54 

注册: 2005-05-11 20:14
帖子: 315
地址: 西安理工大学
送出感谢: 0 次
接收感谢: 0 次
Firestarter防火墙启动失败:
  打开终端,输入:
  sudo apt-get install firestarter
  会从ifconfig的输出信息中查找相关接口的配置信息。但是这一版的firestarter有个bug,以前它查找的是英文的字符串,现在由于ifconfig的输出信息变成了中文的,一些参数
信息它可能无法获取了,所以导致启动失败。
  在shell终端中输入:
  sudo vim /etc/firestarter/firestarter.sh   或者   sudo gedit /etc/firestarter/firestarter.sh
  在打开的该文件中找个合适的地方,例如在
  # External network interface data
  这行注释的上面,添加一行:
  LANG=en_US
  保存退出。
也可以这样:
sudo sed -i~ "s/\/sbin\/ifconfig/env LANG=en_US \/sbin\/ifconfig/g" /etc/firestarter/firestarter.sh


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-20 1:24 

注册: 2008-04-13 13:58
帖子: 101
送出感谢: 0 次
接收感谢: 0 次
郁闷,配置的规则都不起作用的,真不好用 哎


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-31 15:00 
头像

注册: 2008-05-12 13:39
帖子: 82
送出感谢: 0 次
接收感谢: 0 次
我的倒是装上去了,那请问“事件”选项中有的是红色的,有的是黑色的,是啥回事?


附件:
Screenshot-1.png
Screenshot-1.png [ 142.84 KiB | 被浏览 729 次 ]

页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-03 19:23 

注册: 2008-04-28 10:50
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
xautofzx 写道:
Firestarter防火墙启动失败:
  打开终端,输入:
  sudo apt-get install firestarter
  会从ifconfig的输出信息中查找相关接口的配置信息。但是这一版的firestarter有个bug,以前它查找的是英文的字符串,现在由于ifconfig的输出信息变成了中文的,一些参数
信息它可能无法获取了,所以导致启动失败。
  在shell终端中输入:
  sudo vim /etc/firestarter/firestarter.sh   或者   sudo gedit /etc/firestarter/firestarter.sh
  在打开的该文件中找个合适的地方,例如在
  # External network interface data
  这行注释的上面,添加一行:
  LANG=en_US
  保存退出。
也可以这样:
sudo sed -i~ "s/\/sbin\/ifconfig/env LANG=en_US \/sbin\/ifconfig/g" /etc/firestarter/firestarter.sh
OK!定一下,不会修改保存,用最后的语句,一切OK!thank 3楼


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [问题]firestarter 启动问题
帖子发表于 : 2008-11-01 9:31 
头像

注册: 2008-10-27 21:39
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我也用三楼的方法弄好了,谢谢!
不过我打开“系统“-”系统管理“——”网络工具“,选择eth0,点击配置时也提示类似的问题(接口不存在),不知用没有办法解决。(实际上eth0是正常的。)
ccfan@ccfan-desktop:~$ ifconfig eth0
eth0 Link encap:以太网 硬件地址 00:19:e0:1c:7b:7f
inet 地址:10.2.24.219 广播:10.2.27.255 掩码:255.255.252.0
inet6 地址: fe80::219:e0ff:fe1c:7b7f/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 跃点数:1
接收数据包:25697 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:2734 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:1000
接收字节:4554206 (4.3 MB) 发送字节:329654 (321.9 KB)
中断:19 基本地址:0xc000


_________________
windows --- Ubuntu√√


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译