当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 二级域名设置问题
帖子发表于 : 2008-03-21 15:07 

注册: 2008-03-08 12:15
帖子: 82
送出感谢: 0 次
接收感谢: 0 次
我在7.10里面设置了一个二级域名在/etc/init.d/apache2/site-avaliable/里建立了一个新文件 abc 内容如下:
<VirtualHost *>
ServerName test.sou24.com
ServerAdmin test.sou24@gmail.com
DocumentRoot "/var/www/sou24/"
ErrorLog "/var/log/apache2/test.sou24_errors.log"
CustomLog "/var/log/apache2/test.sou24_accesses.log" common
</VirtualHost>
然后用命令:sudo a2ensite abc 没问题而且在/etc/apache2/site-enable/下有了我的abc虚拟链接,然后我从新启动apache2也一切正常。可是我在浏览器里输入test.sou24.com就是没反应阿,请高手指点下。哪里不对阿。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-21 15:34 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
ping test.sou24.com
得到的IP是你安装apache2的那台电脑的IP吗?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-21 16:37 

注册: 2008-03-08 12:15
帖子: 82
送出感谢: 0 次
接收感谢: 0 次
PING test.sou24.com (60.173.11.4) 56(84) bytes of data.
64 bytes from 60.173.11.4: icmp_seq=1 ttl=113 time=484 ms
64 bytes from 60.173.11.4: icmp_seq=2 ttl=113 time=103 ms
得到这个结果阿。好像不适我的ip 地址


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-21 16:47 

注册: 2008-03-08 12:15
帖子: 82
送出感谢: 0 次
接收感谢: 0 次
不对,没有回应半天,上面的那个域名错了...............


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译