当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]apt-get install apache2的时候出现问题
帖子发表于 : 2008-04-26 12:46 

注册: 2008-04-20 12:13
帖子: 813
地址: Shanghai, PRC
系统: OS X, Gentoo, Win8.1
送出感谢: 0 次
接收感谢: 1
代码:
apple@ubuntu:~$ sudo apt-get  install apache2
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
将会安装下列额外的软件包:
  apache2-mpm-worker apache2-utils apache2.2-common libapr1 libaprutil1
建议安装的软件包:
  apache2-doc
下列【新】软件包将被安装:
  apache2 apache2-mpm-worker apache2-utils apache2.2-common libapr1
  libaprutil1
共升级了 0 个软件包,新安装了 6 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 1354kB 的软件包。
After this operation, 4878kB of additional disk space will be used.
您希望继续执行吗?[Y/n]y
【警告】:下列的软件包不能通过验证!
  libapr1 libaprutil1 apache2-utils apache2.2-common apache2-mpm-worker
  apache2
不经验证就安装这些软件包么?[y/N] y
错误 http://ubuntu.cn99.com hardy/main libapr1 1.2.11-1
  404 Not Found
错误 http://ubuntu.cn99.com hardy/main libaprutil1 1.2.12+dfsg-3
  404 Not Found
错误 http://ubuntu.cn99.com hardy/main apache2-utils 2.2.8-1
  404 Not Found
错误 http://ubuntu.cn99.com hardy/main apache2.2-common 2.2.8-1
  404 Not Found
错误 http://ubuntu.cn99.com hardy/main apache2-mpm-worker 2.2.8-1
  404 Not Found
错误 http://ubuntu.cn99.com hardy/main apache2 2.2.8-1
  404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main/a/apr/libapr1_1.2.11-1_i386.deb  404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main/a/apr-util/libaprutil1_1.2.12+dfsg-3_i386.deb  404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main/a/apache2/apache2-utils_2.2.8-1_i386.deb  404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main/a/apache2/apache2.2-common_2.2.8-1_i386.deb  404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main/a/apache2/apache2-mpm-worker_2.2.8-1_i386.deb  404 Not Found
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main/a/apache2/apache2_2.2.8-1_all.deb  404 Not Found

改如何安装呢?

版本是Linux ubuntu 2.6.24-16-generic


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-26 12:47 

注册: 2008-04-20 12:13
帖子: 813
地址: Shanghai, PRC
系统: OS X, Gentoo, Win8.1
送出感谢: 0 次
接收感谢: 1
换了官方源仍然是这种情况


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-26 12:52 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
Havanna 写道:
换了官方源仍然是这种情况


cn99的硬盘坏了。

至于你说换了官方源还是这样,我就不信了。
官方源会去连 cn99 ?
还是你
换源后没刷新??


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-26 13:00 

注册: 2008-04-20 12:13
帖子: 813
地址: Shanghai, PRC
系统: OS X, Gentoo, Win8.1
送出感谢: 0 次
接收感谢: 1
dbzhang800 写道:
Havanna 写道:
换了官方源仍然是这种情况


cn99的硬盘坏了。

至于你说换了官方源还是这样,我就不信了。
官方源会去连 cn99 ?
还是你
换源后没刷新??

换源后apt-get update过了
1楼我贴的是cn99的连接
官方的源也是同样情况,只是换了官方连接而已


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-26 13:09 

注册: 2008-04-20 12:13
帖子: 813
地址: Shanghai, PRC
系统: OS X, Gentoo, Win8.1
送出感谢: 0 次
接收感谢: 1
今天也是心血来潮,突然想玩下web才发现此问题。。。。
难道一定要手动安装。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译