[问题]apache2安装完成后,/etc/apache2目录下没有任何东西,为什么?

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
fannyth
帖子: 7
注册时间: 2007-05-17 15:17
送出感谢: 0
接收感谢: 0

[问题]apache2安装完成后,/etc/apache2目录下没有任何东西,为什么?

#1

帖子 fannyth » 2008-05-05 10:54

apache2安装完成后,/etc/apache2目录下没有任何东西,为什么?
ccqqwheat
帖子: 81
注册时间: 2007-10-04 18:46
送出感谢: 0
接收感谢: 0

#2

帖子 ccqqwheat » 2008-05-06 12:36

我也是这样的,ubuntu的服务器感觉不好。
fannyth
帖子: 7
注册时间: 2007-05-17 15:17
送出感谢: 0
接收感谢: 0

#3

帖子 fannyth » 2008-05-06 20:41

知道为什么吗?如何解决吗?
头像
chewbaaca
帖子: 126
注册时间: 2006-08-25 16:24
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 chewbaaca » 2008-05-07 0:52

应该不会啊,说清楚一点,你是怎么做的
mlocate apache2一下
nothing special....
enjoy using command line console
enjoy the colour build by black and white
网兜
http://www.wangdooou.com/w

U-day
http://www.uaresmiling.com/tiki

Uaresmiling
fannyth
帖子: 7
注册时间: 2007-05-17 15:17
送出感谢: 0
接收感谢: 0

#5

帖子 fannyth » 2008-05-07 9:21

chewbaaca 写了:应该不会啊,说清楚一点,你是怎么做的
mlocate apache2一下
原来用apt-get安装的,完吃后可以正常工作,后来用apt-get将它卸载了而且删除了/etc/apache2目录然后用apt-get重新安装了就变成这样了。
头像
tigerdoo
帖子: 327
注册时间: 2006-11-17 23:02
送出感谢: 0
接收感谢: 0

#6

帖子 tigerdoo » 2008-05-11 23:07

服务能启动吗?
IBM T41-P4M 1.5G/1GB/40GB HDD/DVD/14.1TFT/IPW2100 & 10-100M
OS:Xubuntu 11.10
生活就是折腾
活在成都
使用update-rc.d管理Linux服务
njuptsoz
帖子: 164
注册时间: 2007-09-03 18:30
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 njuptsoz » 2008-05-12 13:51

如果是用源码安装的话,要看看配置的目录在哪。
头像
mydjango
帖子: 53
注册时间: 2008-05-23 16:01
送出感谢: 0
接收感谢: 0

#8

帖子 mydjango » 2008-05-23 16:55

彻底删除一次 包括配置文件 然后再重新安装

apt-get --purge remove
回复

回到 “服务器基础应用”