当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 8.04 server能否改用2.6.23或者更低一点的内核?
帖子发表于 : 2008-06-19 11:35 

注册: 2006-06-16 17:32
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
如果安装ubuntu 8.04 server, 能否把内核改为 2.6.23 或 2.6.22这样低版本的? iptables可能也需要低一些的版本.

如果可以, 要怎么降低版本? 这样会不会影响运行?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-19 11:42 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
源里有用apt,没有就自己编译,没事...只要不是公认的有很大问题的内核...


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-19 13:46 
头像

注册: 2008-05-06 17:17
帖子: 65
地址: 安徽宿州
送出感谢: 0 次
接收感谢: 0 次
晕了.我怎么升级不到 linux-image-2.6.24-19-server 呢?

sudo apt-get install linux-image-2.6.24-19-server 后apt提示已经为2.6.24-19 .

但用uname -a 查看还是-16 是咋回事?

是不是升级后,还要修改menu.lst 加入 linux-image-2.6.24-19-server :?:


_________________
学习永无止尽! ~linux小菜鸟!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-19 13:52 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
yj98 写道:
晕了.我怎么升级不到 linux-image-2.6.24-19-server 呢?

sudo apt-get install linux-image-2.6.24-19-server 后apt提示已经为2.6.24-19 .

但用uname -a 查看还是-16 是咋回事?

是不是升级后,还要修改menu.lst 加入 linux-image-2.6.24-19-server :?:


重启,从新内核启动


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-19 13:54 
头像

注册: 2008-05-06 17:17
帖子: 65
地址: 安徽宿州
送出感谢: 0 次
接收感谢: 0 次
谢谢ls . 我重启后也无法使用-19 . 查看menu.lst 只有-16的..是不是要手动增加-19的内核到menu.lst ?

另: boot目录下已经有 -19 的内核文件存在了.


_________________
学习永无止尽! ~linux小菜鸟!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-19 14:18 
头像

注册: 2008-05-06 17:17
帖子: 65
地址: 安徽宿州
送出感谢: 0 次
接收感谢: 0 次
在menu.lst下增加了-19的启动项.. uname -a 查看已经是-19的内核了.呵呵


_________________
学习永无止尽! ~linux小菜鸟!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译