iptables1.3.3是不是和2.6.15的内核不匹配?

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
abacan
帖子: 29
注册时间: 2006-09-10 11:01
送出感谢: 0
接收感谢: 0

iptables1.3.3是不是和2.6.15的内核不匹配?

#1

帖子 abacan » 2008-06-30 18:20

ubuntu 6.06 内核自动升级到2.6.15 ,用root 运行一个脚本,其中包含一段
iptables -t nat -A PREROUTING ……
后提示
iptables v1.3.3: can't initialize iptables table `nat': Permission denied (you
must be root)
Perhaps iptables or your kernel needs to be upgraded.

对iptables 没研究,只想用下这个脚本,官方源里iptables 好像只到1.3.3,哪有匹配的iptables 版本的源?
回复

回到 “服务器基础应用”