[问题] Ubuntu 804 下无法安装 nx client?

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
coffepig525
帖子: 15
注册时间: 2007-10-23 20:09
送出感谢: 0
接收感谢: 0

[问题] Ubuntu 804 下无法安装 nx client?

#1

帖子 coffepig525 » 2008-07-11 6:04

前面的步骤都按照
viewtopic.php?t=123912
这个帖子中来做的,但是到安装客户端的时候就报错了。。请问一下这是什么原因呢

xiumin@xiumin-laptop:~$ sudo apt-get install nxclient
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
nxclient: 依赖: libstdc++2.10-glibc2.2 但却无法安装它
E: 无法安装的软件包
回复

回到 “服务器基础应用”