samba 安装遇到包依赖性问题

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
wekday
帖子: 2
注册时间: 2008-07-19 20:07
送出感谢: 0
接收感谢: 0

samba 安装遇到包依赖性问题

#1

帖子 wekday » 2008-07-25 21:33

game@game:~$ sudo apt-get install smbfs
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
smbfs: 依赖: samba-common (= 3.0.22-1ubuntu3.8) 但是 3.0.28a-1ubuntu4.4 正要被安装
E: 无法安装的软件包
angelus
帖子: 445
注册时间: 2007-08-27 17:31
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 angelus » 2008-07-25 23:17

........先把samba安装才能安装smbfs
你能学会世界上所有语言来叫一种鸟的名字,当你知道所有这些名字叫法后,却对这种鸟一无所知~
理查德-费曼
回复

回到 “服务器基础应用”