当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装GD不成功,出现下面的提示,救命啊
帖子发表于 : 2008-08-10 11:22 

注册: 2008-08-09 21:11
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
ql@ubuntu:~$ sudo apt-get install php5-gd
[sudo] password for ql:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
将会安装下列额外的软件包:
libgd2-xpm libt1-5
建议安装的软件包:
libgd-tools
下列软件包将被【卸载】:
libgd2-noxpm
下列【新】软件包将被安装:
libgd2-xpm libt1-5 php5-gd
共升级了 0 个软件包,新安装了 3 个软件包,要卸载 1 个软件包,有 0 个软件未被升级。
有 25 个软件包没有被完全安装或卸载。
需要下载 0B/491kB 的软件包。
操作完成后,会消耗掉 512kB 的额外磁盘空间。
您希望继续执行吗?[Y/n]y
dpkg: 语法分析错误,在“/var/lib/dpkg/available”文件的第“3802”行附近 软件包“seahorse”:
“Depends”字段,于“libpopt0”:版本号含有“ ”
E: Sub-process /usr/bin/dpkg returned an error code (2)
ql@ubuntu:~$


页首
 用户资料  
 
2 楼 
 文章标题 : 自己搞定了
帖子发表于 : 2008-08-13 18:54 

注册: 2008-08-09 21:11
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
由于var/lib/dpkg/available文件坏了,把var/lib/dpkg/available-old改成available就可以了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译