当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级安装ubuntu linux 5.10软件时会出现一下状况:
帖子发表于 : 2006-05-14 11:12 
头像

注册: 2006-04-01 10:57
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
为什么我在升级安装ubuntu linux 5.10软件时会出现一下状况:


(为了学习安装系统前两次重新升级安装ubuntu linux 5.10时没出现任何问题,都成功地配置到了i686)
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您也许需要运行“apt-get -f install”来纠正上面的错误。
下列的软件包有不能满足的依赖关系:
gstreamer0.8-plugins: 依赖: gstreamer0.8-visuals (>= 0.8.11) 但是它还没有被安装


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-05-17 23:09 

注册: 2005-12-25 20:44
帖子: 116
送出感谢: 0 次
接收感谢: 0 次


不都说了要你 apt-get -f install

那就试试啊



页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-05-19 9:50 
头像

注册: 2006-04-01 10:57
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
用apt-get -f install 试了不管用,还是出现以下问题:


下列的软件包有不能满足的依赖关系:
gstreamer0.8-plugins: 依赖: gstreamer0.8-visuals (>= 0.8.11) 但是它还没有被安装


页首
 用户资料  
 
4 楼 
 文章标题 : I have the same problem ..
帖子发表于 : 2006-05-22 1:00 

注册: 2006-05-22 0:58
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
hope someone to help me


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-05-22 1:04 

注册: 2006-05-22 0:58
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
I have the same problem


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-06-04 20:10 

注册: 2006-04-14 20:59
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
应该是依赖性的问题,先解决依赖问题!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-06-04 20:11 

注册: 2006-04-14 20:59
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
应该是依赖性的问题,先解决依赖问题!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-06-07 12:26 

注册: 2006-02-06 21:06
帖子: 419
地址: Shanghai,China
送出感谢: 0 次
接收感谢: 0 次
可能是源里没有你要的包。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译