让XAMPP支持zend Optimizer

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
a5ku_521
帖子: 1
注册时间: 2007-12-18 19:32
送出感谢: 0
接收感谢: 0

让XAMPP支持zend Optimizer

#1

帖子 a5ku_521 » 2008-10-14 23:30

安装XAMPP请看viewtopic.php?t=43224&highlight=

1、下载zend Optimizer
http://nchc.dl.sourceforge.net/sourcefo ... .8a.tar.gz
解压

代码: 全选

tar zxf ZendOptimizer-3.3.3-linux-glibc23-i386.tar.gz
运行安装

代码: 全选

shudo ./install.sh 
一路回车

设置zend Optimizer安装路径
Snap4.gif
Snap4.gif (2.46 KiB) 查看 4272 次
输入php.ini路径 /opt/lampp/etc
Snap5.gif
Snap5.gif (2.21 KiB) 查看 4272 次
Snap6.gif
Snap6.gif (1.55 KiB) 查看 4267 次
设置Apache模块路径 /opt/lampp/bin/apachectl
Snap7.gif
Snap7.gif (2.46 KiB) 查看 4268 次
接下来一路回车,安装完成后重启Apache
头像
yescookie
帖子: 172
注册时间: 2008-09-19 17:59
送出感谢: 0
接收感谢: 0

Re: 让XAMPP支持zend Optimizer

#2

帖子 yescookie » 2008-12-10 1:28

安装后再启动XAMPP的时候:
Starting XAMPP for Linux 1.6.8a...
Failed loading /home/meck/Zend/lib/ZendExtensionManager.so: /home/meck/Zend/lib/ZendExtensionManager.so: wrong ELF class: ELFCLASS64
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for Linux started.

这是什么情况阿?
fabulous
帖子: 11
注册时间: 2008-12-30 8:56
送出感谢: 0
接收感谢: 0

Re: 让XAMPP支持zend Optimizer

#3

帖子 fabulous » 2009-01-04 9:44

我照着楼上的安装的,一点错都没有。
你看看是不是你安装的时候,版本太低啊,权限啊等问题?
头像
Jarson
帖子: 2371
注册时间: 2008-07-21 9:44
来自: 深圳
送出感谢: 0
接收感谢: 0
联系:

Re: 让XAMPP支持zend Optimizer

#4

帖子 Jarson » 2009-01-04 11:30

关注下~~
散漫
帖子: 52
注册时间: 2007-02-25 13:07
送出感谢: 0
接收感谢: 0
联系:

Re: 让XAMPP支持zend Optimizer

#5

帖子 散漫 » 2009-01-04 17:09

yescookie 写了:安装后再启动XAMPP的时候:
Starting XAMPP for Linux 1.6.8a...
Failed loading /home/meck/Zend/lib/ZendExtensionManager.so: /home/meck/Zend/lib/ZendExtensionManager.so: wrong ELF class: ELFCLASS64
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for Linux started.

这是什么情况阿?
你的系统是64位的吧

xampp是32位的

你得安装32位的才可以兼容
snolice
帖子: 98
注册时间: 2009-05-31 0:44
送出感谢: 0
接收感谢: 0

Re: 让XAMPP支持zend Optimizer

#6

帖子 snolice » 2009-11-26 19:28

mark :em11
一座城市,一片荒芜。
ysz520020
帖子: 5
注册时间: 2010-06-16 20:35
送出感谢: 0
接收感谢: 0

Re: 让XAMPP支持zend Optimizer

#7

帖子 ysz520020 » 2010-06-16 20:41

Cannot load Zend Extension Manager - it was built with configuration 1.2.0, whereas running engine is API220090626,NTS
请问这是什么问题啊 zend 是不是起来了 就是扩展管理不行呢
feng8899
帖子: 703
注册时间: 2008-10-31 3:18
送出感谢: 8 次
接收感谢: 2 次
联系:

Re: 让XAMPP支持zend Optimizer

#8

帖子 feng8899 » 2010-07-28 0:19

晕死了,集成的居然不支持zend.正需要,谢楼主
Ubuntu 桌面培训
Duo T6400 GeForce 9300MGS 4G win7 Lubuntu16.04 64bit奔跑中
P3 667 512M GeForce MX200 Lbuntu10.04
从零开始学游泳 萨顶顶
回复

回到 “服务器基础应用”