当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 加入AD前的准备工作遇到的问题,急!
帖子发表于 : 2008-10-22 10:31 

注册: 2008-09-22 18:14
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
机器想加入AD,照着这篇文章的步骤做
http://wiki.ubuntu.org.cn/index.php?tit ... iant=zh-cn

做到Time settings 时
代码:
sudo /etc/init.d/ntpdate restart

* Synchronizing clock to win2k3.example.com...    [ ok ]


我的8.04里面无法重启ntpdate,没有这项,但是这个配置文件是有的。

系统是重新安装全新的。难道默认没有?该怎么往下做?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 加入AD前的准备工作遇到的问题,急!
帖子发表于 : 2008-10-23 10:40 

注册: 2008-09-22 18:14
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
已经用likewise加入了winAD。。。。算基本解决了问题

但是上面的步骤难道没有人做过么?做通过的请举手!!!

人气好低啊......哎


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 加入AD前的准备工作遇到的问题,急!
帖子发表于 : 2008-10-24 15:18 

注册: 2008-08-15 22:31
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我也是用likewise加域的,已经添加成功,但是不知道怎么用域账号登陆系统


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 加入AD前的准备工作遇到的问题,急!
帖子发表于 : 2008-11-07 12:33 

注册: 2008-11-07 12:27
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
8.04的话,修改/etc/default/ntpdate里面的配置就可以了
代码:
# The settings in this file are used by the program ntpdate-debian, but not
# by the upstream program ntpdate.

# Set to "yes" to take the server list from /etc/ntp.conf, from package ntp,
# so you only have to keep it in one place.
NTPDATE_USE_NTP_CONF=yes

# List of NTP servers to use  (Separate multiple servers with spaces.)
# Not used if NTPDATE_USE_NTP_CONF is yes.
NTPSERVERS="ntp.ubuntu.com"

# Additional options to pass to ntpdate
NTPOPTIONS=""


机器每次连上网都会自动同步时间,具体的脚本在/etc/network/if-up.d/ntpdate
手工执行同步的话,命令是/usr/sbin/ntpdate-debian


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译