当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : adsl自动掉线
帖子发表于 : 2006-06-17 19:28 

注册: 2006-06-17 19:22
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
pppoeconf配置好后



pon dsl-provider

可以连上

不过过一段时间就自动断线

aotianlong@aotianlong:/etc/ppp/peers$ route
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
202.111.64.1 * 255.255.255.255 UH 0 0 0 ppp0
10.0.0.0 * 255.0.0.0 U 0 0 0 eth0
default * 0.0.0.0 U 0 0 0 ppp0


不过查看路由以及ifconfig的输出 ppp0似乎都存在
但是就是不能上网

重新poff -a 后 ppp0没了

然后pon 后又可以正常上网


不过过段时间就又掉了

郁闷了

以前用的是5.10今天升级倒6.06后就这样了,请问是怎么回事?有解决办法吗?
我的 dsl-provider 文件

1 # Minimalistic default options file for DSL/PPPoE connections
2
3 noipdefault
4 defaultroute
5 replacedefaultroute
6 hide-password
7 #lcp-echo-interval 30
8 #lcp-echo-failure 4
9 noauth
10 persist
11 #mtu 1492
12 usepeerdns
13 plugin rp-pppoe.so eth0
14 user "xxxxxx" #这里的是用户名(保密)


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-17 20:16 

注册: 2006-06-17 19:22
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
神啊,快来救救我吧!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-06-17 20:54 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
不会和我一样,是丢包吧。线路问题? ping个国外网站到100次看有丢包不。


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-17 21:02 

注册: 2006-06-17 19:22
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
aotianlong@aotianlong:/etc/network$ ping google.com
PING google.com (72.14.207.99) 56(84) bytes of data.
64 bytes from 72.14.207.99: icmp_seq=1 ttl=239 time=302 ms
64 bytes from 72.14.207.99: icmp_seq=2 ttl=239 time=303 ms
64 bytes from 72.14.207.99: icmp_seq=3 ttl=239 time=298 ms
64 bytes from 72.14.207.99: icmp_seq=4 ttl=239 time=301 ms
64 bytes from 72.14.207.99: icmp_seq=5 ttl=239 time=300 ms
64 bytes from 72.14.207.99: icmp_seq=6 ttl=239 time=297 ms
64 bytes from 72.14.207.99: icmp_seq=7 ttl=239 time=299 ms
64 bytes from 72.14.207.99: icmp_seq=8 ttl=239 time=301 ms
64 bytes from 72.14.207.99: icmp_seq=9 ttl=239 time=302 ms
64 bytes from 72.14.207.99: icmp_seq=10 ttl=239 time=303 ms
64 bytes from 72.14.207.99: icmp_seq=11 ttl=239 time=305 ms
64 bytes from 72.14.207.99: icmp_seq=12 ttl=239 time=298 ms
64 bytes from 72.14.207.99: icmp_seq=13 ttl=239 time=301 ms
64 bytes from 72.14.207.99: icmp_seq=14 ttl=239 time=302 ms

--- google.com ping statistics ---
15 packets transmitted, 14 received, 6% packet loss, time 26575ms
rtt min/avg/max/mdev = 297.926/301.535/305.691/2.203 ms


6%丢失了。
这个有关系吗


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-17 21:03 

注册: 2006-06-17 19:22
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
应该全部接受到,最后中止我用ctrl+c
最后一个包就没接受到了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-06-17 21:22 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
这最后一个是可能被终止的。我的最高是42%。你多试试其他的。比如ping www.freenode.net -c 100


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-06-18 16:43 

注册: 2006-06-17 19:22
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
现在好象又好了,真不知道是什么原故。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-07-01 15:52 

注册: 2006-07-01 15:51
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
我的也有同样问题?? 为什么 谁给解释下 谢谢1!!!!!!!!!!!


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-07-01 17:19 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
我的就是线路问题。只要出现丢包。就会这样。找电信吧。


_________________
● 鸣学


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-07-03 21:59 
头像

注册: 2006-05-09 9:59
帖子: 513
地址: 四川成都
送出感谢: 1
接收感谢: 0 次
晕了。 今天把系统从5.10升级到6.06。全新安装的。
遇到同样的问题了。
以前在5.10下面用得好好的,从来没有出现过自动掉线的问题。而且,现在不是自动掉线,还要自动重拨。
因为 plog 出来的Ip都不一样。只要是不能正常浏览网页了,过一小会又好了,plog一下,Ip就变了。

上午5.10还用得好好的.....


xiao@ubuntu:~$ plog
Jul 3 21:57:54 localhost pppd[5797]: local IP address 218.89.41.32
Jul 3 21:57:54 localhost pppd[5797]: remote IP address 24.24.24.24
Jul 3 21:57:54 localhost pppd[5797]: primary DNS address 218.6.200.139
Jul 3 21:57:54 localhost pppd[5797]: secondary DNS address 61.139.2.69
Jul 3 21:58:19 localhost pppd[5803]: No response to 4 echo-requests
Jul 3 21:58:19 localhost pppd[5803]: Serial link appears to be disconnected.
Jul 3 21:58:19 localhost pppd[5803]: Connect time 3.5 minutes.
Jul 3 21:58:19 localhost pppd[5803]: Sent 92 bytes, received 140 bytes.
Jul 3 21:58:25 localhost pppd[5803]: Connection terminated.
Jul 3 21:58:25 localhost pppd[5803]: Modem hangup


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-07-03 22:03 
头像

注册: 2006-05-09 9:59
帖子: 513
地址: 四川成都
送出感谢: 1
接收感谢: 0 次
这是三分钟内,Plog出来的信息

xiao@ubuntu:~$ plog
Jul 3 21:57:54 localhost pppd[5797]: local IP address 218.89.41.32
Jul 3 21:57:54 localhost pppd[5797]: remote IP address 24.24.24.24
Jul 3 21:57:54 localhost pppd[5797]: primary DNS address 218.6.200.139
Jul 3 21:57:54 localhost pppd[5797]: secondary DNS address 61.139.2.69
Jul 3 21:58:19 localhost pppd[5803]: No response to 4 echo-requests
Jul 3 21:58:19 localhost pppd[5803]: Serial link appears to be disconnected.
Jul 3 21:58:19 localhost pppd[5803]: Connect time 3.5 minutes.
Jul 3 21:58:19 localhost pppd[5803]: Sent 92 bytes, received 140 bytes.
Jul 3 21:58:25 localhost pppd[5803]: Connection terminated.
Jul 3 21:58:25 localhost pppd[5803]: Modem hangup
xiao@ubuntu:~$ plog
Jul 3 21:58:55 localhost pppd[5803]: Using interface ppp0
Jul 3 21:58:55 localhost pppd[5803]: Connect: ppp0 <--> eth0
Jul 3 21:58:59 localhost pppd[5803]: Remote message: Welcome to use MA5200, Hua wei Tech.^J^M
Jul 3 21:58:59 localhost pppd[5803]: PAP authentication succeeded
Jul 3 21:58:59 localhost pppd[5803]: peer from calling number 00:E0:FC:06:48:94 authorized
Jul 3 21:58:59 localhost pppd[5803]: Cannot determine ethernet address for prox y ARP
Jul 3 21:58:59 localhost pppd[5803]: local IP address 218.89.41.43
Jul 3 21:58:59 localhost pppd[5803]: remote IP address 24.24.24.24
Jul 3 21:58:59 localhost pppd[5803]: primary DNS address 218.6.200.139
Jul 3 21:58:59 localhost pppd[5803]: secondary DNS address 61.139.2.69
xiao@ubuntu:~$ plog
Jul 3 22:01:59 localhost pppd[5797]: Using interface ppp1
Jul 3 22:01:59 localhost pppd[5797]: Connect: ppp1 <--> eth0
Jul 3 22:02:03 localhost pppd[5797]: Remote message: Welcome to use MA5200, Huawei Tech.^J^M
Jul 3 22:02:03 localhost pppd[5797]: PAP authentication succeeded
Jul 3 22:02:03 localhost pppd[5797]: peer from calling number 00:E0:FC:06:48:94 authorized
Jul 3 22:02:03 localhost pppd[5797]: Cannot determine ethernet address for proxy ARP
Jul 3 22:02:03 localhost pppd[5797]: local IP address 218.89.42.94
Jul 3 22:02:03 localhost pppd[5797]: remote IP address 24.24.24.24
Jul 3 22:02:03 localhost pppd[5797]: primary DNS address 218.6.200.139
Jul 3 22:02:03 localhost pppd[5797]: secondary DNS address 61.139.2.69


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-07-03 22:29 
头像

注册: 2005-05-19 18:38
帖子: 1991
地址: 湖南永州
送出感谢: 0 次
接收感谢: 1
与猫有关(可以在WinXP下试试,如果也掉线)

我有一段时间也是一样

猫有Bug,

后来改了端口就好了


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-01-10 14:13 
头像

注册: 2006-09-24 12:54
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
我也遇到了相同的问题


页首
 用户资料  
 
14 楼 
 文章标题 : Re:
帖子发表于 : 2009-01-03 20:48 
头像

注册: 2008-11-04 16:41
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
gnix_oag 写道:
与猫有关(可以在WinXP下试试,如果也掉线)

我有一段时间也是一样

猫有Bug,

后来改了端口就好了



怎样改阿???


_________________
我想·我在有生之年能见到微软倒下


页首
 用户资料  
 
15 楼 
 文章标题 : Re: adsl自动掉线
帖子发表于 : 2009-01-22 9:34 

注册: 2008-01-04 22:21
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
遇见同样的问题,在XP下没一点问题,可是一到UBUNTU老是掉线,用的很是 :em20 :em20 不爽


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译