当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 该下载什么版本的mysql???
帖子发表于 : 2009-01-04 12:30 
头像

注册: 2008-03-13 23:37
帖子: 950
送出感谢: 0 次
接收感谢: 1
到MySql的官网去下mysql,发现有好多选择,不知下哪个好.....大家帮忙看看
http://dev.mysql.com/downloads/mysql/6.0.html

引用:
# Linux (non RPM packages)
# Linux (non RPM, Intel C/C++ compiled, glibc-2.3)
# Linux x86 generic RPM (dynamically linked)
# Linux AMD64 / Intel EM64T generic RPM
# Linux Intel IA64 generic RPM


_________________
很靓很靓的网站


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 该下载什么版本的mysql???
帖子发表于 : 2009-01-04 13:51 
头像

注册: 2008-10-06 23:03
帖子: 69
地址: 青岛
送出感谢: 0 次
接收感谢: 0 次
去wiki有命令的 :em06 :em06 :em06 :em06


_________________
把你的脸迎向阳光,那就不会有阴影
-----------------------------------------------


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 该下载什么版本的mysql???
帖子发表于 : 2009-01-04 21:52 
头像

注册: 2008-03-13 23:37
帖子: 950
送出感谢: 0 次
接收感谢: 1
smallqiu@126.com 写道:
去wiki有命令的 :em06 :em06 :em06 :em06


自己装的,不会出现一些问题吧???


_________________
很靓很靓的网站


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 该下载什么版本的mysql???
帖子发表于 : 2009-01-07 13:27 
头像

注册: 2008-09-25 20:56
帖子: 720
送出感谢: 11
接收感谢: 5
知道一点点,说错了别怪我哦 :em02
对不同的CPU体系结构的编译上的优化,你自己对照自己的CPU选择
# Linux (non RPM packages) //这好像是非RPM包
# Linux (non RPM, Intel C/C++ compiled, glibc-2.3) //这个也是,不过好像用的是Intel的编译器,C库是
//glibc(版本2.3)
# Linux x86 generic RPM (dynamically linked) //这个应该是Inter-x86架构的通用RPM包(动态链接)
# Linux AMD64 / Intel EM64T generic RPM //这好像是针对AMD64位和InterEM64T的通用RPM包
# Linux Intel IA64 generic RPM //针对Interl IA64架构的通用RPM包

像我的PC是赛扬处理器,就选x86,难道官方没有deb包吗?
不过楼主还是用5.0吧,比较稳定。


_________________
UCHIHA
运气是为白痴准备的


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 该下载什么版本的mysql???
帖子发表于 : 2009-01-08 8:23 
头像

注册: 2008-03-13 23:37
帖子: 950
送出感谢: 0 次
接收感谢: 1
youqika 写道:
知道一点点,说错了别怪我哦 :em02
对不同的CPU体系结构的编译上的优化,你自己对照自己的CPU选择
# Linux (non RPM packages) //这好像是非RPM包
# Linux (non RPM, Intel C/C++ compiled, glibc-2.3) //这个也是,不过好像用的是Intel的编译器,C库是
//glibc(版本2.3)
# Linux x86 generic RPM (dynamically linked) //这个应该是Inter-x86架构的通用RPM包(动态链接)
# Linux AMD64 / Intel EM64T generic RPM //这好像是针对AMD64位和InterEM64T的通用RPM包
# Linux Intel IA64 generic RPM //针对Interl IA64架构的通用RPM包

像我的PC是赛扬处理器,就选x86,难道官方没有deb包吗?
不过楼主还是用5.0吧,比较稳定。


回答的很详细啦!!!非常感谢!!!

按照你的说法,我就应该装Linux x86 generic RPM (dynamically linked)


_________________
很靓很靓的网站


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译