当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : deb文件都无法安装 急!!!!!!
帖子发表于 : 2009-05-22 14:26 

注册: 2008-10-17 10:32
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我想安装一个文件sudo dpkg -i xxx.deb 结果任何DEB文件安装都出现以下错误,哪位大哥能帮我,不甚感谢!
tar:skipping to next header
tar:error exit delayed from previous errors
dpkg-deb:suprocess tar returned error exit status 2
dpkg:error processing .....(--install)
errors were encountered while processing


附件:
2009-5-22 14-23-10.jpg
2009-5-22 14-23-10.jpg [ 31.72 KiB | 被浏览 306 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: deb文件都无法安装 急!!!!!!
帖子发表于 : 2009-05-22 14:45 

注册: 2008-10-17 10:32
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
楼上的解答 和我这个提问有点不一样啊 我现在什么软件都不能安装都出现这个提示 急死人了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: deb文件都无法安装 急!!!!!!
帖子发表于 : 2009-05-22 14:48 
头像

注册: 2006-12-17 13:34
帖子: 1818
地址: 武汉
送出感谢: 1
接收感谢: 0 次
你试试 tar 本身有没有问题呢?


_________________
人生长恨水长东;
远近高低各不同.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译