在UBUNTU里,什么安装IMAP软件包????

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
头像
dngzdly
帖子: 98
注册时间: 2006-04-24 19:30
送出感谢: 0
接收感谢: 0
联系:

在UBUNTU里,什么安装IMAP软件包????

#1

帖子 dngzdly » 2006-07-28 12:39

在UBUNTU里,什么安装IMAP软件包????

谢谢!!!
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 drivel » 2006-07-29 13:41

纠正一个错误,不是IMAP是LAMP,即Linux APACHE MYSQL和PHP
安装方法在WIKI的网络服务中有。
头像
dngzdly
帖子: 98
注册时间: 2006-04-24 19:30
送出感谢: 0
接收感谢: 0
联系:

是这样的.

#3

帖子 dngzdly » 2006-07-29 16:19

SquirrelMail 是一个PHP编写的IMAP客户端,在安装SquirrelMail之前,要确保你的IMAP。

我怎样在ubuntu里,使IMAP正常运行.
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 drivel » 2006-07-29 16:58

哦,你说的是邮件的啊
sudo apt-get install courier-imap
还有个
imapfilter不知道需不需要,我玩过邮件服务
头像
dngzdly
帖子: 98
注册时间: 2006-04-24 19:30
送出感谢: 0
接收感谢: 0
联系:

是不是要把imap软件包先下载

#5

帖子 dngzdly » 2006-07-30 9:29

在终端里执行呀.
谢谢.
头像
dngzdly
帖子: 98
注册时间: 2006-04-24 19:30
送出感谢: 0
接收感谢: 0
联系:

源是用cn99的还是用ubuntu的.

#6

帖子 dngzdly » 2006-07-30 9:48

我认为,在5.10中我用的是cn99的.
回复

回到 “服务器基础应用”