当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 急求apache2+php5+fastcgi的配置方法
帖子发表于 : 2009-06-02 10:03 

注册: 2007-10-31 8:59
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
apache2和php5-cgi都用新立得装好了。fastcgi模块也找好了。但是按照网上的配置方法,都不行。
网上的方法中都用到一个配置参数 Action ...这个参数需要有mod_actions模块,但是新立得里没有这个模块。
我又查看了php5-cgi的说明,上面写着This package provides the /usr/lib/cgi-bin/php5 CGI interpreter built
for use in Apache 2 with mod_actions,好像意思是说php5-cgi这个东西里面含 有mod_actions模块。
但是配置好,重启apache时会提示apache Invalid command 'Action',
在/etc/apache2/mods-enabled目录下也找不到mod_actions模块
------------------------------------------------------------------------------------------------------
求在ubuntu9下让apache,php5运行 在fastcgi模式下的详细配置方法。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 急求apache2+php5+fastcgi的配置方法
帖子发表于 : 2009-06-03 11:33 

注册: 2007-10-31 8:59
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
没人知道么?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 急求apache2+php5+fastcgi的配置方法
帖子发表于 : 2009-06-03 22:49 

注册: 2007-10-31 8:59
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
算了,已配置成功。性能有待测试,就目前已知,性能提升没有传说的那么高


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译