为什么opera的Bookmarks里面不能显示中文?

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
lawrence
帖子: 37
注册时间: 2006-06-29 3:14
送出感谢: 0
接收感谢: 0
联系:

为什么opera的Bookmarks里面不能显示中文?

#1

帖子 lawrence » 2006-08-12 13:32

为什么opera的Bookmarks里面不能显示中文?
头像
hansheng
帖子: 12
注册时间: 2006-08-12 13:40
来自: 檳城 Penang
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 hansheng » 2006-08-22 18:29

因為你可能用了static獨立版本
如果是static,听說要把menu字体大小設置為13還是14忘了。

您可以使用shared-qt版本。如果使用SCIM需要安裝scim-qtimm
或者:
sudo gedit /usr/bin/opera
第二行打上:
export QT_IM_MODULE=XIM
头像
rhfcaesar
帖子: 2996
注册时间: 2005-11-17 15:45
来自: 湖北
送出感谢: 0
接收感谢: 1 次

#3

帖子 rhfcaesar » 2006-08-27 1:04

把菜单字体设置为中文字体就可以了。
tools-preferences-advanced-fonts-interface menu
头像
rhfcaesar
帖子: 2996
注册时间: 2005-11-17 15:45
来自: 湖北
送出感谢: 0
接收感谢: 1 次

#4

帖子 rhfcaesar » 2006-08-27 1:04

把菜单字体设置为中文字体就可以了。
tools-preferences-advanced-fonts-interface menu
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#5

帖子 xiehuoli » 2006-08-31 17:04

我是用apt-get直接安装的!
但是我的菜单全部都是英文的!
是不是要装中文包阿,如果要装中文包,那中文包的名字是什么阿!
是apt-get install ....
那后面的命令是什么??
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
回复

回到 “服务器基础应用”