在ubuntu server版安装Mod_python出错???安装不了呀!

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
lendcomcn
帖子: 1
注册时间: 2006-07-30 3:38
送出感谢: 0
接收感谢: 0

在ubuntu server版安装Mod_python出错???安装不了呀!

#1

帖子 lendcomcn » 2006-08-29 14:41

configure: WARNING: **** apxs was not found, DSO compilation will not be available.
configure: WARNING: **** You can use --with-apxs to specify where your apxs is.
configure: error: Neither static nor DSO option available, there is no point in continuing.

这是编译时出错,为在DSO要找到apache目录下面的apxs,这可怎么办呀。我安装的是ubuntu server的LAMP,压根就没有的。。这应该如何解决。
回复

回到 “服务器基础应用”