執行命令列"sudo apt-get install samba" 發生問題

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
chichigi
帖子: 9
注册时间: 2006-10-22 1:10
送出感谢: 0
接收感谢: 0

執行命令列"sudo apt-get install samba" 發生問題

#1

帖子 chichigi » 2006-11-02 14:07

小弟實在不知為何出錯? 難到是源的關係? 請高手指點!!!
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~``
讀取套件清單中... 完成
了解套件依存關係中
Reading state information... 完成
有一些套件無法被安裝。這也許是系統無法實現您要求的狀態
或是您使用不穩定(unstable)發行版而這些需要的套件尚未完成
或從 Incoming 目錄移除。

您僅要求對單一套件進行操作,這極有可能是因為
該套件無法安裝,您最好提交一個針對這個套件
的臭蟲報告。
底下的資訊有助於解決現在的情況:

下列的套件有無法滿足的依存關係:
samba: 依存關係: samba-common (= 3.0.22-1ubuntu3.1) 但是『3.0.22-1ubuntu4』卻將被安裝。
E: 損毀的套件
jiangguobme
帖子: 25
注册时间: 2006-10-29 18:34
送出感谢: 0
接收感谢: 0

#2

帖子 jiangguobme » 2006-11-11 21:29

我和你一样,遇到同样的问题
是不是因为samba 和 samba-common 俩个的版本号不一样引起的问题阿?
哪个源上有samba ubuntu4 的版本阿?
jiangguobme
帖子: 25
注册时间: 2006-10-29 18:34
送出感谢: 0
接收感谢: 0

#3

帖子 jiangguobme » 2006-11-20 11:29

问题解决了,下载个ubuntu4版本的samba就可以了。
可以到下面这个网站去下载package。
http://packages.ubuntulinux.org
回复

回到 “服务器基础应用”