当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:ubuntu sever10.10 安装ZendOptimizer3.3.9失败
帖子发表于 : 2010-10-28 1:19 

注册: 2006-12-11 9:59
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
系统:ubuntu server10.10
1.vsftpd安装后,把blog文件包upload到服务器的/var/www/下。
2.blog文件包提示需要安装 Zend Optimizer
3.下载 解压缩Zend Optimizer3.3.9
4.在 /usr/local/下创建文件夹 zend,并且把Zend Optimizer.so文件拷贝至/usr/local/zend/下
5.修改 /etc/php5/apache2/phpi.ini文件,把下列添加
[Zend Optimizer]
zend_optimizer.optimization_level=1
zend_extension=”/usr/local/zend/ZendOptimizer.so”

6.重启apache2后,从客户端打开blog文件后,还是出现ZendOptimizer未安装错误。

各位请指点一下。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助:ubuntu sever10.10 安装ZendOptimizer3.3.9失败
帖子发表于 : 2010-10-28 1:37 

注册: 2010-03-02 14:21
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
ubuntu10.10-Server LAMP-Server 默认安装的PHP是 5.3.2 的
但是 ZendOptimizer3.3.9 没有正式支持 PHP 5.3.2 两者没有兼容性!所以导致安装失败
如果不是使用完全定制方法来构建 LAMP环境的 建议给 PHP 降级 到5.2即可


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:ubuntu sever10.10 安装ZendOptimizer3.3.9失败
帖子发表于 : 2010-10-28 12:05 

注册: 2006-12-11 9:59
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
谢谢二楼指点。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译