当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 如何激活网卡???急!!!!
帖子发表于 : 2006-11-12 1:06 

注册: 2006-10-05 4:36
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
问题是这样的,我的是xp和ubuntu。我们是使用华为802认证。之前我一个人用校园网。无论在windows还是ubuntu都可以上网。
后来同房的另一个也开通校园网。所以就必须使用集线器。
这样一来。我的在xp下可以上网。但是在ubuntu6.10下我的网卡灯就不亮了。当然上网不了。每一次都是说链接超时。type:5.
请问如何办理啊。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-12 11:07 

注册: 2006-10-05 4:36
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
是不是需要安装驱动?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-12 22:37 

注册: 2006-10-05 4:36
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
现在连重新拔下网线也一样了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-13 12:33 

注册: 2006-10-05 4:36
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
难道都没有人可以解决么???


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-13 19:41 

注册: 2006-10-05 4:36
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
不知道换一块网卡怎样?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-14 12:36 

注册: 2006-10-05 4:36
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
没有人知道么


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-15 2:02 

注册: 2006-10-05 4:36
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
不通过集线器的话,网卡又可以用。现在我就是直接插网线通过ubuntu上网。难道论坛真的没有人可以解决这个问题。还是不想帮忙?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-11-20 22:38 

注册: 2006-09-25 18:37
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
ifconfig eth0 up


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-11-22 20:00 

注册: 2006-10-05 4:36
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
fconfig eth0 up.
也不行,
现在就是我先直接插网线。启动后,再拔网线下来,连接集线器。就可以了。但如果直接连接集线器的话就不行!!!
网卡灯不亮。集线器等闪耀不定。。。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-11-24 15:57 

注册: 2006-11-21 10:12
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
网卡工作模式没有协商成功?可以强制设置一下,如:10BaseT 全双工。
提个建议,具体如何配置我也不知道啊。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-11-24 17:47 

注册: 2006-10-05 4:36
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
我觉得怪异的可以。
直接不行。现在都是先直接连接。启动后再拔下--插入集线器。。
麻烦的要死

网卡工作模式没有协商成功?可以强制设置一下,如:10BaseT 全双工。
请问如何设置???
为什么在xp下一点问题都没有???


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-11-24 17:48 

注册: 2006-10-05 4:36
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
麻烦大家


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2006-12-02 1:18 

注册: 2006-10-05 4:36
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
至今无解


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2006-12-14 12:37 

注册: 2006-08-28 16:52
帖子: 131
地址: 上海外国语大学
送出感谢: 0 次
接收感谢: 0 次
问题说得很不明白的好像,你怎么不把问题出现时的一些显示贴出来,比方说,前后ifconfig的显示等,你说的话大家可能不理解。


_________________
Sunken Boot


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2006-12-18 20:46 
头像

注册: 2006-06-01 22:45
帖子: 439
地址: Fujian
送出感谢: 0 次
接收感谢: 0 次
插上网线,在网络不通的情况下。然后 sudo mii-tool看下返回什么值,贴出来。


_________________
被时间羁绊,被邪恶包围……空气稀薄


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译