当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Xmanager Xbrowser访问10.10 XDCMP失败
帖子发表于 : 2011-04-03 21:10 

注册: 2010-06-08 12:44
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我原来的10.04是可以访问的,但是升级到10.10后不知道怎么不能访问了。
Ubuntu 10.10:192.168.0.106
XP:192.168.0.104

udp6 0 0 :::177 :::*

tcp 0 0 0.0.0.0:6000 0.0.0.0:* LISTEN
tcp6 0 0 :::6000 :::* LISTEN

防火墙也开了:
-A ufw-user-input -s 192.168.0.100/32 -d 192.168.0.110/32 -p tcp -j ACCEPT

/etc/gdm/custom.conf:
[xdmcp]
enable=true

[daemon]
TimedLoginEnable=false
AutomaticLoginEnable=false
TimedLogin=zhdeng
AutomaticLogin=zhdeng
TimedLoginDelay=30
DefaultSession=gnome

/etc/gdm/gdm.schemas:
<schema>
<key>xdmcp/Enable</key>
<signature>b</signature>
<default>true</default>
</schema>



郁闷!请加指教!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Xmanager Xbrowser访问10.10 XDCMP失败
帖子发表于 : 2011-04-04 10:40 

注册: 2010-06-08 12:44
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
晕倒!按照这个方法做,在桌面直接升级后,
http://www.netsarang.com/forum/xmanager ... dating_gdm

把中文给搞没了。好不容易救回来:
把/etc/environment,/etc/default/locale下面的内容:
LANG="zh_CN.UTF-8"
LANGUAGE="zh_CN:en"
LC_MESSAGES="zh_CN.UTF-8"

改回:
LANGUAGE="zh_CN: zh"

重起。

再看看,我原来的
177,6000端口都起不来了!

到底怎么回事啊?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译