当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 35 篇帖子 ]  前往页数 1, 2, 3  下一页
作者 内容
1 楼 
 文章标题 : [问题]防火墙启动失败
帖子发表于 : 2006-12-09 10:50 

注册: 2006-08-06 22:30
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
无论什么防火墙都无法启动,
启动firestarter时,显示
the device eth0 is not ready。

但我可以正常上网,其他网络活动可以正常进行。求解??????

在英文locale下使用正常!!!


最后由 zsulinjia 编辑于 2007-06-05 1:03,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : 补充
帖子发表于 : 2006-12-09 10:58 

注册: 2006-08-06 22:30
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
我用的是华为上网,firestarter中重新配置运行向导,设备也只有eth0可选,仍然无法使用。
而且是所有的防火墙软件都起不来,好像防火墙服务根本没起来似的。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-12-12 9:16 

注册: 2006-05-25 14:30
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我也出现同样问题


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-15 23:39 

注册: 2006-02-12 22:24
帖子: 208
送出感谢: 0 次
接收感谢: 0 次
只要把modem配置一下就可以了,号码什么的随便输入的,不知为什么,一定要配置好modem,firestarter才能起来


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-12-16 17:21 

注册: 2006-06-16 15:42
帖子: 174
送出感谢: 0 次
接收感谢: 0 次
我也出现这个问题,以前一直到能用,最近才出现的。
用了楼上的方法也不行。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-12-16 22:18 

注册: 2006-02-12 22:24
帖子: 208
送出感谢: 0 次
接收感谢: 0 次
系统-系统管理-联网-调制解调器连接-把调制解调器连接激活,点属性,随便填帐号密码什么的,确定出来,把调制解调器连接前的钩子打上,确认激活后,启动firesrarter,提示错误,不要紧,点确定,然后firestarter就能启动了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-12-17 9:35 

注册: 2006-06-16 15:42
帖子: 174
送出感谢: 0 次
接收感谢: 0 次
多谢楼上的兄弟。我什么也没改,今天开机就能启动了,可是仍然提示错误。
不过不能确定起不起作用,显示能屏蔽一些连入的连接,但是连出规则无论怎么改都不起作用。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-12-20 12:57 

注册: 2006-10-20 14:04
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
我配置了调制解调器,firestarter依然不能启动。这个问题是从不久前的一次系统升级后开始的。至今未能解决。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-12-27 9:20 

注册: 2006-10-28 7:23
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
存在同样问题,希望能有解决方法


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-12-29 10:47 

注册: 2006-10-20 14:04
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
使用sudo iptables -L查看防火墙规则。
发现iptables运行得很正常。
从网络扫描我的系统,发现防火墙工作正常。
但是!FireStarter这个傻货一启动就提示我防火墙无法启动,让我检查eth0去。
我的网络连接没问题,iptables工作得很好。为什么这个图形前端这么傻呢?


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-12-31 18:58 
头像

注册: 2006-12-24 17:48
帖子: 49
地址: BUAA
送出感谢: 0 次
接收感谢: 0 次
我也是啊,苦闷哦


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-12-31 20:08 

注册: 2006-06-16 15:42
帖子: 174
送出感谢: 0 次
接收感谢: 0 次
有这个问题的人还真多,我的虽然能启动但也是问题很多。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-01-06 20:45 

注册: 2006-12-01 16:42
帖子: 132
地址: 金城
送出感谢: 0 次
接收感谢: 0 次
顶一下,我也我有相同的问题,希望高手能够解决


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-01-08 11:22 

注册: 2005-10-26 19:51
帖子: 75
地址: qingdao
送出感谢: 0 次
接收感谢: 0 次
我也过来定一下,希望能有人解决这个问题


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-01-08 19:08 

注册: 2007-01-08 0:49
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
同样的问题,用后面说过的方法也还是不能用!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 35 篇帖子 ]  前往页数 1, 2, 3  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译