[问题]avast升级后无法启动

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
zidean
帖子: 7
注册时间: 2006-10-25 18:44
送出感谢: 0
接收感谢: 0

[问题]avast升级后无法启动

#1

帖子 zidean » 2007-02-08 0:29

avast升级后无法启动
提示:/usr/bin/avast: line 169: 14886 段错误 $AVAST_PREFIX/bin/$programname $*
怎么办?
dajian0509
帖子: 397
注册时间: 2006-10-13 18:53
来自: 湖南农业大学
送出感谢: 0
接收感谢: 0

#2

帖子 dajian0509 » 2007-02-08 23:46

我的也是一样的问题
现在图形界面都调不出来了
gfek2001
帖子: 19
注册时间: 2007-01-06 0:06
送出感谢: 0
接收感谢: 0

#3

帖子 gfek2001 » 2007-02-09 21:13

顶一下,我的avast也是,升级之后,启动就要求输序列号,输入之后,在终端就出现这样的提示

gao@gao-desktop:~$ sudo avastgui
Password:
test: 95: ==: unexpected operator

(process:11195): Gdk-WARNING **: locale not supported by Xlib

(process:11195): Gdk-WARNING **: can not set locale modifiers

(avastgui:11195): Gtk-WARNING **: Loading IM context type 'xim' failed

(avastgui:11195): Gtk-WARNING **: Loading IM context type 'xim' failed
Segmentation fault (core dumped)

avast就崩掉了,不知道什么原因。
头像
Louis
帖子: 148
注册时间: 2006-11-28 3:31
来自: HangZhou
送出感谢: 0
接收感谢: 0

#4

帖子 Louis » 2007-04-24 1:29

有人知道怎么解决吗?我的也这样。。
ylmylm
帖子: 52
注册时间: 2006-12-14 0:21
送出感谢: 0
接收感谢: 0

#5

帖子 ylmylm » 2007-04-24 19:59

似乎 是 和scim冲突 ,修改 scim的设定 就 可以 了
作人要厚道
帖子: 81
注册时间: 2007-02-23 8:59
送出感谢: 0
接收感谢: 0

#6

帖子 作人要厚道 » 2007-05-04 20:58

我在用6.10时也发现这种现象。改装antivir 好了
头像
lxyscience
帖子: 251
注册时间: 2007-07-11 17:19
送出感谢: 0
接收感谢: 0

#7

帖子 lxyscience » 2007-08-19 7:54

这个问题解决了吗?
aulaviston
帖子: 17
注册时间: 2007-07-06 3:46
送出感谢: 0
接收感谢: 0

#8

帖子 aulaviston » 2007-09-23 4:39

于到了同样的问题 那个大虾过来帮忙阿》?'升级之后让我输入注册号 我重新输入了 可是还是不行阿
zhangyk2006
帖子: 14
注册时间: 2008-05-31 9:02
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]avast升级后无法启动

#9

帖子 zhangyk2006 » 2008-11-26 18:07

我也是同样的情况.....
回复

回到 “服务器基础应用”