现在 6.06 哪个源能更新呀?

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
yangxinxin
帖子: 42
注册时间: 2006-06-26 12:49
送出感谢: 0
接收感谢: 0

现在 6.06 哪个源能更新呀?

#1

帖子 yangxinxin » 2007-03-16 11:32

我装 Oracle 10g 的时候出现了:

yang@yang:~$ sudo dpkg -i oracle-xe-universal_10.2.0.1-1.0_i386.deb
选中了曾被取消选择的软件包 oracle-xe-universal。
(正在读取数据库 ... 系统当前总共安装有 81399 个文件和目录。)
正在解压缩 oracle-xe-universal (从 oracle-xe-universal_10.2.0.1-1.0_i386.deb) .. .
dpkg:依赖关系问题使得 oracle-xe-universal 的配置工作不能继续:
oracle-xe-universal 依赖于 libaio (>= 0.3.96) | libaio1 (>= 0.3.96);然而:
软件包 libaio还没有被安装。
软件包 libaio1还没有被安装。
dpkg:处理 oracle-xe-universal (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
oracle-xe-universal

怎么解决呀???

非常感谢!!1


更新的源出错信息如下:
tes Release.gpg
无法连接上 archive.ubuntu.com:80 (91.189.89.8),连接超时
错误 http://mirror.net9.org dapper-updates Release.gpg
暂时不能解析域名“mirror.net9.org”
错误 http://cn.archive.ubuntu.com dapper-updates Release.gpg
无法连接上 cn.archive.ubuntu.com:80 (91.189.89.8),连接超时
错误 http://mirror.net9.org dapper Release.gpg
暂时不能解析域名“mirror.net9.org”
错误 http://archive.ubuntu.com dapper-backports Release.gpg
无法连接上 archive.ubuntu.com:80 (91.189.89.8),连接超时
错误 http://cn.archive.ubuntu.com dapper-backports Release.gpg
无法连接上 cn.archive.ubuntu.com:80 (91.189.89.8),连接超时
无法下载 http://cn.archive.ubuntu.com/ubuntu/dis ... elease.gpg 暂时不能解析域名“cn.archive.ubuntu.com”
无法下载 http://cn.archive.ubuntu.com/ubuntu/dis ... elease.gpg 暂时不能解析域名“cn.archive.ubuntu.com”
无法下载 http://cn.archive.ubuntu.com/ubuntu/dis ... elease.gpg 无法连接上 cn.archive.ubuntu.com:80 (91.189.89.8),连接超时
无法下载 http://cn.archive.ubuntu.com/ubuntu/dis ... elease.gpg 无法连接上 cn.archive.ubuntu.com:80 (91.189.89.8),连接超时
无法下载 http://mirror.lupaworld.com/ubuntu/ubun ... elease.gpg 暂时不能解析域名“mirror.lupaworld.com”
无法下载 http://security.ubuntu.com/ubuntu/dists ... elease.gpg 暂时不能解析域名“security.ubuntu.com”
无法下载 http://mirror.net9.org/ubuntu/dists/dapper/Release.gpg 暂时不能解析域名“mirror.net9.org”
joeder
帖子: 10
注册时间: 2006-11-09 21:58
送出感谢: 0
接收感谢: 0

我也有问题 高手指点一下

#2

帖子 joeder » 2007-05-12 14:30

顶一下,问题如下:

E: Problem parsing dependency Depends
E: 处理 bmp-wma (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/mirror.rootguide.org_ubuntu-cn_dists_dapper_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 skyx » 2007-05-12 14:35

一楼的问题

http://cn.archive.ubuntu.com/
这个源现在不在中国大陆,听说是后来才搬到欧洲去的,可以在查ip的网站确认下

建议把不能用的源改为内地镜像源


二楼的问题

去掉包含 ubuntu-cn的源或直接用 ubuntu-cn官方源
no security measure is worth anything if an attacker has physical access to the machine
joeder
帖子: 10
注册时间: 2006-11-09 21:58
送出感谢: 0
接收感谢: 0

ok

#4

帖子 joeder » 2007-05-12 15:03

我把源里有的带ubuntu-cn的都kill掉就好了
有点笨的方法
joeder
帖子: 10
注册时间: 2006-11-09 21:58
送出感谢: 0
接收感谢: 0

skyx

#5

帖子 joeder » 2007-05-12 15:07

skyx 发自肺腑的说一下,太感谢你了
回复

回到 “服务器基础应用”