[问题]共享的文件提示“无法实施变更,要修复损毁的软件包”

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
shilongxj_7
帖子: 12
注册时间: 2007-03-15 9:09
送出感谢: 0
接收感谢: 0

[问题]共享的文件提示“无法实施变更,要修复损毁的软件包”

#1

帖子 shilongxj_7 » 2007-03-26 11:39

如题,我想启动samba服务,点了共享的文件夹,选择samba,出现这个问题,我用apt-get install samba提示说“samba: 依赖: samba-common (= 3.0.22-1ubuntu3.2) 但是 3.0.22-1ubuntu4.1 正要被安装”
回复

回到 “服务器基础应用”