recipe for target 'libphp7.la' failed 安装php出错 求教!!

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
jonnyshao
帖子: 7
注册时间: 2018-01-05 21:50
系统: ubuntu16.04
送出感谢: 0
接收感谢: 0

recipe for target 'libphp7.la' failed 安装php出错 求教!!

#1

帖子 jonnyshao » 2018-01-13 1:34

选区_002.png
求教各位朋友,这是什么问题,安装php的时候,非常感谢
头像
astolia
论坛版主
帖子: 3194
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 538 次

Re: recipe for target 'libphp7.la' failed 安装php出错 求教!!

#2

帖子 astolia » 2018-01-17 21:35

你编译参数有问题。没有特殊需求的话,直接安装源里现成的php就行了
jonnyshao
帖子: 7
注册时间: 2018-01-05 21:50
系统: ubuntu16.04
送出感谢: 0
接收感谢: 0

Re: recipe for target 'libphp7.la' failed 安装php出错 求教!!

#3

帖子 jonnyshao » 2018-01-18 0:06

astolia 写了:你编译参数有问题。没有特殊需求的话,直接安装源里现成的php就行了
大神这个可以修复吗?我是安装的LAMP一键安装包,手动不会安装php :Cry
回复

回到 “服务器基础应用”