6.10中默认的php版本为5.1.6如何才能升级到5.2.1?

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
linyupark
帖子: 4
注册时间: 2006-11-30 12:56
送出感谢: 0
接收感谢: 0

6.10中默认的php版本为5.1.6如何才能升级到5.2.1?

#1

帖子 linyupark » 2007-05-16 19:25

最好是能够自动升级。。。如果不行的话,有哪为朋友做过此类升级,希望能够赐教。。
今天服务器安装7.04server 3个钟头都没装进去。。最后只能装6.10才勉强2小时装完。。
然后就碰到这个问题了。。
rods
帖子: 181
注册时间: 2005-11-19 18:43
送出感谢: 0
接收感谢: 0

#2

帖子 rods » 2007-05-20 23:16

只有自己编译安装
不积跬步,无以致千里

ArchLinux
回复

回到 “服务器基础应用”