[问题]关于ubuntu的无线上网问题

Web、Mail、Ftp、DNS、Proxy、VPN、Samba、LDAP 等基础网络服务
回复
21366402
帖子: 3
注册时间: 2007-05-28 15:40
送出感谢: 0
接收感谢: 0

[问题]关于ubuntu的无线上网问题

#1

帖子 21366402 » 2007-05-29 14:17

各位大虾,小弟在此跪求ubuntu下无线上网的解决方案。我在此前安装过openSUSE,FC4,centOS4,这些版本在都无法无线上网,我在网上查资料说是要编译内核,而且都是很朦胧的说法。
小弟在此跪求,哪位大虾能够帮忙解决这个问题。
我的笔记本,型号是TOSHIBA Satellite A50(机型比较老了)。具体的无线网卡的型号记得不是很清楚了。
头像
fire3
帖子: 76
注册时间: 2007-05-29 18:12
来自: THU
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 fire3 » 2007-05-29 18:18

可以用ndiswrapper 来利用你的windows驱动来使用你的无线网卡。
http://forums.gentoo.org/viewtopic-t-12 ... 08a1b519d7

http://ubuntuforums.org/showthread.php?p=40016
头像
fzlug
帖子: 38
注册时间: 2007-02-25 14:22
来自: fuzhou
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]关于ubuntu的无线上网问题

#3

帖子 fzlug » 2007-06-22 13:00

21366402 写了:各位大虾,小弟在此跪求ubuntu下无线上网的解决方案。我在此前安装过openSUSE,FC4,centOS4,这些版本在都无法无线上网,我在网上查资料说是要编译内核,而且都是很朦胧的说法。
小弟在此跪求,哪位大虾能够帮忙解决这个问题。
我的笔记本,型号是TOSHIBA Satellite A50(机型比较老了)。具体的无线网卡的型号记得不是很清楚了。
我用的是ACER 5595笔记本, 无线芯片是 Intel Corporation PRO/Wireless 3945ABG Network Connection,使用Ubuntu 7.04可以使用,方法
安装受限驱动包,比如我的内核是2.6.20-16, 那就是 linux-restricted-modules-2.6.20-16-386

7.04的无线支持比较人性化,可以扫描出周围的无线网络,任选一个,配置即可.
附件
Screenshot-网络设置.png
回复

回到 “服务器基础应用”